[fixed] Mantis 0003548: Set #itemtype on grouped database view pages not working? (1 Viewer)

Lbr_Lion

Extension Designer
July 19, 2008
243
372
Netherlands Netherlands
  • Thread starter
  • Moderator
  • #1
MediaPortal Version: 1.2.0 SVN 27989
MediaPortal Skin: Frames
Windows Version: Windows 7 SP1
CPU Type: AMD E-350 (Zacate)
HDD: OCZ 120GB
Memory: 4GB DDR3
Motherboard: Asus E35M1-M PRO
Video Card: AMD HD6310
Video Card Driver: 8.861
Sound Card: Realtec ALC887
Sound Card AC3: Optical out (SPDIF)
Sound Card Driver: 6.0.1.6196
1. TV Card: Digital Everywhere FloppyDTV
1. TV Card Type: DVB-C
1. TV Card Driver: beta
MPEG2 Video Codec: Cyberlink PDVD10
MPEG2 Audio Codec: AC3Filter 1.63b
h.264 Video Codec: Cyberlink PDVD10
Satelite/CableTV Provider: Ziggo
TV: Sony 32W5500
TV - HTPC Connection: HDMI

Hello,

The property #itemtype seems not to work as described in mantis 3548 (And Wiki) in SVN 27989.

I am using the default MusicViews.xml and want to use the #itemtype property in my skin for this, but when I go to My Music and select as view 'Album Artists (Index)', the #itemtype property still displays 'Album Artists' instead of 'Groups'

Maybe I misunderstand the update or is it broken?

Thanks
 

Attachments

jameson_uk

Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    United Kingdom United Kingdom
    Country flag
    Doh. I think the code is missing a return statment... I will check and fix in the morning
     

    Lbr_Lion

    Extension Designer
    July 19, 2008
    243
    372
    Netherlands Netherlands
    • Thread starter
    • Moderator
    • #4
    Thanks, it works now as is should be :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    da3dsoul [Request] An MVP Plugin example for custom settings in MP2 Plugin Development 2
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    R Correct setting for recordings on shared folder General 0
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    M [fixed] [MP2-831] 12h time format shown in TV Guide with Swedish language settings Submit: Bug Reports 27
    joEhSuper Backup Setting - ErrorBackupFolder TV-Server 9
    Rob Hexenmeister [solved] Customising Fanart Handler settings Fanart Handler 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    L [solved] Modifying programmed recording after setting it General 0
    B [solved] How to manually set MAC of TV Server for WOL Installation, configuration support 2
    X MadVR Settings Video & DVD 2
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    D Correct wake-on-lan settings General 3
    G MP Crashed during setting up recording. Newcomers Forum 1
    cbr954rr Overtake/overwrite settings for all clients Feature Requests 0
    cbr954rr Same settings on all Clients? General 6
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    N [Question] [MP2-493] Default culture not saved in settings MediaPortal 2 0
    cbr954rr Movie sets in films General 20
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    cbr954rr Possibillity to export and import all client settings? General 0
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    ajs [solved] Latest Media Handler - Skin settings - Custom latests items number Fanart Handler 27
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    Similar threads

























    Top Bottom