MCE remote doesnt work with with movies PLEASE HELP ME. (1 Viewer)

bkng

Portal Member
November 15, 2005
7
0
My MCE remote works fine with all the basic functions including DVD's but not with movies.
When i play movies the remote functions like stop, ffw, pause will do nothing at all. When i go back using the mouse the movie will still play in the little screen and then my remote is able to stop the movie.

The function worked perfectly before but wont anymore.

I found some topics about this problem but nothing seems to help me.

I hope that someone out there can help me. Pleeeeaasee

Bert
 

bkng

Portal Member
November 15, 2005
7
0
Works like a charm

Thanx Cheezy.

I downgraded from DivX6 to DivX 5.1 and everything worked great again.

Thanx again, Bert
 

cheezey

Community Plugin Dev
August 26, 2004
1,560
312
54
West Yorks, UK
Home Country
United Kingdom United Kingdom
I'm not sure what's happening with DivX6, I get the same with it installed, when I play a movie I have to hit my MCE remote green button to activate MP the all the navigation buttons work again.

I'll have a closer ook at the DivX 6 settings to see if there's something that can be switched off.

EDIT

I read this post http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=11737&highlight=, did a search and found this http://download.divx.com/divx/supporttools/DivXToolbarToggleTool.exe



DivX Toolbar Toggle Tool

This tool turns on and off the DivX Toolbar (DivXSM.exe), which appears by the system tray when you play a DivX file. Notes: If you turn the Toolbar off, you will not be able to control the advanced features of DivX Media files in third-party media players, and the DivX video decoder may run with default settings.


EDIT

I have applied this and it has resolved this issue for me. :)

Now I just need to find why my MP doesn't start with focus in fullscreen mode :?
 

Users who are viewing this thread

Top Bottom