MCE Remote on XP Home (1 Viewer)

vincet

New Member
March 15, 2005
2
0
Blackrock
Hi,

Can anyone tell me how to get the MCE2005 Remote control to work on XP Home - I cant find drivers for it!

Cheers,

Vince T
 

vincet

New Member
March 15, 2005
2
0
Blackrock
Yes - SP2 Installed & I am also running Windows Update at the moment to make sure everything is up-to-date.

It just cant find drivers (XP Home)

Vince
 

scoop

Retired Team Member
  • Premium Supporter
  • November 14, 2004
    614
    7
    Hi,

    From what I've read on the forums and on IRC, the drivers are only available in Windows XP Professional with SP2, not with Home edition. Maybe if you've got a Professional installation with SP2 installed somewhere, you might be able to get the drivers off that installation.

    Kind regards,
    Michel
     

    hellmelt

    Portal Member
    June 27, 2005
    21
    0
    Uppsala, Sweden
    I have XP Home. No drivers for the remote.

    Downloaded a lot of fixes and upgrades for MCE from MS. Could not install them, of course. Extracted the inf and driver files. Tried to install and update drivers manually. Device failed to start.

    "Borrowed" XP MCE from a friend (made no product activation). Once the system was patched and the remote working, I copied the files used by the drivers for HID and USB eHome etc to my XP Home system -> Remote working in XP Home!

    I don't like the idea that MS sells a remote that is supported only in one limited edition of operating systems.

    If someone needs help on getting the remote working in XP Home, PM me and I'll help you finding the file versions you need.

    /hellmelt
     

    elkabyle

    Portal Member
    October 19, 2005
    22
    0
    hellmelt said:
    I have XP Home. No drivers for the remote.

    "Borrowed" XP MCE from a friend (made no product activation). Once the system was patched and the remote working, I copied the files used by the drivers for HID and USB eHome etc to my XP Home system -> Remote working in XP Home!

    I don't like the idea that MS sells a remote that is supported only in one limited edition of operating systems.

    /hellmelt

    I had the same issue. My laptop came with xp home. I struggled to get the MCE remote to work. I eventually used my desktop pc Xp Pro install disc and installed the drivers onto my laptop.
    Bloody Microsoft! They should at least say that their remote is not natively supported on xp home. b*#%&ds !!
     

    Parn

    Portal Member
    November 17, 2005
    28
    1
    38
    Darmstadt
    Home Country
    Germany Germany
    I have exact the same problem...
    But unfortunatly no friend with XP pro!

    It's installed on my PC on work and I searched the drivers but didn't found them.
    Even the files that someone posted here in the Forum didn't help. (the irbus* files)

    Win didn't take them as proper drivers when I browsed to the folder during the installation. Do I have to put them in specific folders?
     

    wortelsoft

    Portal Pro
    May 13, 2005
    374
    1
    46
    Rotterdam, The Netherlands
    Home Country
    Netherlands Netherlands
    The following driver files are used on my system:


    hidclass.sys
    hidir.sys
    hidparse.sys
    hid.dll
    irbus.sys

    the files below seems to be install files for the above files:

    hid.inf
    irbus.inf

    There might be more inf files needed you can do search on *.inf files containing the driver files mentioned above.
     

    Parn

    Portal Member
    November 17, 2005
    28
    1
    38
    Darmstadt
    Home Country
    Germany Germany
    wortelsoft said:
    The following driver files are used on my system:


    hidclass.sys
    hidir.sys
    hidparse.sys
    hid.dll
    irbus.sys

    the files below seems to be install files for the above files:

    hid.inf
    irbus.inf

    There might be more inf files needed you can do search on *.inf files containing the driver files mentioned above.

    OK...little step forward on my side...
    with the irbus.sys .inf and .pnf I was able to install a part of the drivers.
    Now the Microsoft eHome Infrared Transceiver is working in my system!

    So it seems the Trnsceiver works...but I saw nothing about the remote...and it still doesn't work.

    tomorrow a friend will lend me his XP pro CD. (yeah...found one)
    I hope I will find the rest of the files in there!
     

    wortelsoft

    Portal Pro
    May 13, 2005
    374
    1
    46
    Rotterdam, The Netherlands
    Home Country
    Netherlands Netherlands
    First four files *hid* are for an extra hid device.

    A picture says it all:

    ehome.JPG


    You could also try this patch I donwloaded yesterday to get my MCE keyboard working:

    WindowsXP-KB888795-v3-x86-ENU.exe
     

    Users who are viewing this thread

    Similar threads

    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote," which I do not have)? Device Manager lists Microsoft eHome Infrared Transceiver as working. I find the MP2 documentation quite confusing as to whether a plugin is needed or whether MP2 is supposed to work...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    Replies
    0
    Views
    351
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home theatre room with a beamer and has Media Portal installed, from the living room, where there is a TV that is connected to the HTPC. Unfortunately, I don't know how to do this remote control once the...
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home...
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home...
    Replies
    0
    Views
    415
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO GPIO driver. Installing that appears to have solved the remote problem. Who knew? Thanks to all who contributed to my solution.
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO...
    I just upgraded my HTPC to a 12th gen Core i5 CPU and Windows 11 running MP 1.30 (Ukraine). It works well except for two minor...
    Replies
    7
    Views
    571
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Replies
    0
    Views
    347
    Hi first post I used winamp back in the day its the best for viz. I got amazon music streaming on my pc and cant figure out how to get it to work w winamp visualions ? Anyone with experince or knows if it will work let me know.
    Hi first post I used winamp back in the day its the best for viz. I got amazon music streaming on my pc and cant figure out how to...
    Hi first post I used winamp back in the day its the best for viz. I got amazon music streaming on my pc and cant figure out how to...
    Replies
    0
    Views
    489
    Top Bottom