MCE Remote volume control not working in RC2?

Discussion in 'Remotes' started by OgdenP, September 12, 2007.

  1. OgdenP

    OgdenP Portal Pro

    Joined:
    August 12, 2007
    Messages:
    83
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Is anyone else finding that the MCE Remote is no longer able to control volume level since installing RC2? I am able to control the volume fine with the keyboard and the configuration looks correct (I haven't changed the mapping from the defaults).

    I've tried resetting the mapping with no change. Does anyone have any other suggestion to get the volume control working again on my remote?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Seen another POST with the same problem, but cannot find it, anyway try 2 things, plug the receiver into another usb port, if that does not work, uninstall ehome receiver from device manager, unplug receiver and reboot, then plug in and let windows reinstall.

    Just in case it is a case of the volume button has been PROGRAMMED on the handset itself, here's the View attachment 10580 showing how to reset.

    your the 3rd person who has had this problem, mine and i take it the vast majority have not suffered this.

    Regards
     
    • Like Like x 1
  4. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Please post your system specs, there could be something there which it's the cause(like OS)

    Regards
    Roy
     
  5. OgdenP

    OgdenP Portal Pro

    Joined:
    August 12, 2007
    Messages:
    83
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    D'oh! :oops: You've hit the nail right on the head.

    I had recently moved the HTPC back into the other room while I'm trying out the new RC2 and SVN's and it is currently connected to a standard PC monitor, not my 37" LCD HDTV. I had forgotten that I had programmed the volume control to suit the TV.

    Thanks!

    System specs are available from the pull down list under my user name, as yours are.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!