[Remote] - MCE Remote without IRServer?

Discussion in 'MediaPortal 1.1.0 BETA 1' started by .dcp, January 12, 2010.

  1. .dcp

    .dcp Portal Member

    Joined:
    May 3, 2007
    Messages:
    15
    Likes Received:
    1
    Occupation:
    SysAdmin
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    MediaPortal Version: 1.10 latest SVN
    Windows Version: Windows 7 64bit
    Remote: Harmony 555 programmed as MCE + HP eHome Receiver




    Hi there, yesterday i updated my 1.02 installation to 1.10 and the latest SVN. Very Happy with it, except for the remote-support :(

    on 1.02 it was a major PITA to get the remote working, but i eventually got it working.
    when i first tried, only the directional keys and the ok-key were working.
    after trying some IRServer releases, i got it working completely.

    Now, as i thought, this problem was solved with the 1.10 beta, i uninstalled IRServer prior to installing 1.10 and found myself without ANY response to the remote whatsoever.

    To conclude, i tried:

    un/installing IRServer
    dis/enabling mediacenter-services, even un/installing media center from ms-programs in controlpanel
    dis/enabling "use mce remote in mp config" in combination with IRServer or without.

    an observation:
    when "use abstract remote model" is enabled in IRServer, MPTray recognizes the greenkey as "Green Key", if i disable this obtion, the button is recognized as some numeric like "3675873".

    right now, im not abled to get any button working with my remote, even though mptray seems recognizes the keypresses as mentioned above.

    what i dont want:
    to emulate keyboard/mouse/keystrokes, as mediaportal is runnning on a second monitor (lcd tv) while i use the computer as a normal office/gaming rig on the first monitor with mouse and keyboard. so emulating keypresses would most likly interfere with the desktop.
    this was working fine in 1.02, btw ;)

    also, eventghost recognized the buttons, but its awefully slow... unless everything else failes, id like to use native commands instead of eventghost.

    hope someone can nod me in the right direction here, as its getting frustrating :mad:

    thanks in advance!
    dcp
     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. .dcp

    .dcp Portal Member

    Joined:
    May 3, 2007
    Messages:
    15
    Likes Received:
    1
    Occupation:
    SysAdmin
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
  4. Spragleknas
    • Team MediaPortal
    • Administrator

    Spragleknas Administrator

    Joined:
    December 21, 2005
    Messages:
    9,472
    Likes Received:
    1,385
    Gender:
    Male
    Occupation:
    Occupied
    Location:
    Located
    Ratings:
    +1,892 / 12
    Home Country:
    Norway Norway
    Show System Specs
    No need for that :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!