media center doesn't start (1 Viewer)

A

Anonymous

Guest
If you cannot start media center, you may have had my problem. The separate configure utility messes things up. Took me a few hours of installing/uninstalling/deleting to finally realize NOT to use the configure utility and to do all of your configuring in the application itself.
 

MrMario64

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    this only goes for current 20072004 release!!
    after this it should be fine.
     
    A

    Anonymous

    Guest
    Different Problem

    I also fouind that my MediaPortal was not loading each time I started it (version 0.0.0.10), but would have a 23MB process running in Memory. I re-installed Direct X (9.0c) which fixed my problem (although it would crash on movies until I installed the latest version of Ffdshow :D
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    MP does also not show up, when the working directory is not the one from MP. This can happen by wrong links or when starting MP with a remote software. For usage with remote software it can help to create a batch file, containing this code:
    Code:
    cd\
    cd "Program Files\Team MediaPortal\MediaPortal"
    start MediaPortal.exe
    exit
    with your directories of course. :)

    HTH, Flip.
     

    MrMario64

    Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    if you mean by remotely "remote desktop" from m$ then it won't work.
    Remote desktop does not support DX applications.

    Using UltraVNC is the way to go to remotely control the htpc.
    http://ultravnc.sourceforge.net/
     

    MissSophie

    Portal Member
    July 16, 2004
    23
    0
    no im using an external app to function as a remote controll (simple sendkey)
    the remote works but i cannot start mp from the app , if i use a batchfile like the one above mp does start. the problem is my app does not allow for .bat files (just .exe to start an app) -- my app tries to verify the launch of mp (and using the .bat it cannot) and my app fails.
     

    Users who are viewing this thread

    Top Bottom