[Videos] - Media Portal crashes with EVR enabled on Windows 7

Discussion in 'MediaPortal 1.1.0 BETA 1' started by jiih, September 5, 2009.

  1. jiih

    jiih Portal Member

    Joined:
    August 6, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    TV-Server Version: 1.1.0 Beta 1
    MediaPortal Version: 1.1.0 Beta 1
    MediaPortal Skin: Monochrome
    Windows Version: Windows 7 32bit
    CPU Type: Intel Core 2 Due E7400
    HDD: 250 GB Seagate
    Memory: 4096MB RAM
    Motherboard: Gigabyte EP45-DS3 1.0
    Video Card: Nvidia Geforce 6600
    Video Card Driver: Nvidia 190.62
    Sound Card: Realtek HD Audio
    Sound Card AC3: optical out
    Sound Card Driver: 6.0.1.5874
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ffdshow rev3065
    MPEG2 Audio Codec: ffdshow rev3065
    h.264 Video Codec: CoreAVC
    Satelite/CableTV Provider:
    HTPC Case: Sileverstone LC16M
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:

    Hi,

    Recently I upgraded my HTPC to Windows 7 and I am experiencing constant MP crashes with EVR enabled. Crash appears when trying to start mkv video. If I disable EVR and enable VMR9 everything is working fine. Just for the record, the same is happening also with 1.02 release and default skin.

    Logs attached. Thanks.



    jiih
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. wouter1971
    • Premium Supporter

    wouter1971 MP Donator

    Joined:
    November 19, 2008
    Messages:
    911
    Likes Received:
    106
    Gender:
    Male
    Occupation:
    Security Officer
    Location:
    Purmerend, Holland
    Ratings:
    +143 / 6
    Home Country:
    Netherlands Netherlands
    Show System Specs
  4. jiih

    jiih Portal Member

    Joined:
    August 6, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi,

    I installed SAF codecs, but it seems I still have occasional crashes when opening or stopping mkv playback.


    jiih
     
  5. wouter1971
    • Premium Supporter

    wouter1971 MP Donator

    Joined:
    November 19, 2008
    Messages:
    911
    Likes Received:
    106
    Gender:
    Male
    Occupation:
    Security Officer
    Location:
    Purmerend, Holland
    Ratings:
    +143 / 6
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Maybe you can post in SAF forum. But remember that you don't have a dxva capable videocard, so that does not help also.
     
  6. Sillycrap101

    Sillycrap101 Portal Member

    Joined:
    February 28, 2007
    Messages:
    33
    Likes Received:
    1
    Ratings:
    +1 / 0
    I have the same problem. Windows 7 64bit running latest beta of mediaportal. Mediaportal crashes when I pause a video. I need to restart pc for it to work correctly again. I found this post and tried disabling EVR. Sure enough that fixed it!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!