Media Portal startet nach der Installation einfach nicht (1 Viewer)

trebornhabiev

New Member
November 18, 2009
2
0
Germany Germany
MediaPortal Version: 1.0.2
MediaPortal Skin:
Windows Version: Windows XP, SP 3
CPU Type: AMD Athlon2 X3 400e
HDD: Kingston*SSDNow V 64GB, Samsung EcoGreen F2 1TB, SATA II
Memory: 4GB, Kingston HyperX DDR3-1333
Motherboard: Gigabyte GA-MA790GPT-UD3H
Video Card: on Board
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Media-Pointer MP-S2 DVB-S2 Twin Tuner Low profile
1. TV Card Type: DVB-S
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case: Moneual Moncaso 972
Cooling: Silverstone NT01
Power Supply: Silverstone NightJar ST40NF
Remote:
TV:
TV - HTPC Connection: HDMI


Hallo,

ich bin auch so ein neuer Nutzer, der seit ein paar Tagen versucht sich einen ersten HTPC zusammenzubauen. Erst mal vielen Dank and die vielen Helfer hier. Aktuell habe ich ein ziemlich grundsätzliches Problem:

Bei mir startet weder MP noch der Konfigurator. Ich habe die aktuelle Version vor wenigen Tagen runtergeladen. Die Installation hat einwandfrei geklappt, aber wenn ich nun das Konfigurationsprogramm starten will, läuft der Startbalken bis zu Plugin loading und faded dann langsam aus. Ich sehe im Taskmanager, dass der Prozess noch läuft und CPU-Last verursacht (ca. 20-30%), aber es passiert nichts. Gleiches beim Media Portal selber. Den TV-Server kann ich starten und problemlos alles einrichten. Auch Preview funktioniert.
Ja, ich habe XP-32 bit, Servicepack 3. Ja, auch Directx9.
Ich habe keine extra Grafikkarte, sondern nutze ein Board mit onBoard Grafik und dem AMD 790GX Chipsatz. Das kann doch eigentlich nicht das Problem sein, oder ? Zumindest müsste dann irgendeine Fehlermeldung kommen, aber es passiert nichts. Gibt es bei meiner Hardware irgendwelche Inkompatibilitäten ?
Ich habe mal versucht das Programm in einem "maximized"-Fenster zu starten. Dann erscheint nach dem Start-Balken ein weisses, "halb fertiges", aber leeres Fenster und die Sanduhr dreht sich ohne Unterlass.

Ich habe die Log-Files mal erzeugen lassen, aber tue mich bei der Auswertung schwer. Vielleicht kann mal jemand drüber schauen, ob irgedetwas sofort ins Auge springt.

vielen Dank

RV
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Remote goes tos Media Center after Media Portal Remotes 2
S Kommerzielle HTPC´s mit "selbst entwickelter Media center Distribution auf Basis von Media Portal" MediaPortal Café 9
J Will Media Portal meet my requirements? General Support 4
D media portal 2.2 have movies shown on genre not name General 6
M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
D Media Portal wake schedule General Support 29
R Media portal resumes with wrong screen resolution General Support 3
P WMC on Windows 7 migrating to Media Portal on Windows 10 Newcomers Forum 5
C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
Patrik-See Unitymedia HD+ Fernsehen mit Media Portal legal möglich? TV / Streaming 0
N What dvb-t/t2 dual or quad tuners work with media portal (in the UK)? Newcomers Forum 8
A Enigma2 receiver channels on Windows PC with Media Portal help General Support 0
A Help! MP2 - DVB-T Not recognised (DRIVERS?) General 12
Wilma Fingerdo New to Media Portal General 2
J Media Portal changes master volume level General Support 7
G Media portal 2.2 erkennt Cam Modul nicht Allgemeines Support- und Diskussionsforum 33
A media portal 2 genpix skywalker General 1
T Media Portal 2 EPG data missing General 16
S [solved] HOW TO INSTALL Media Portal Url Source Splitter Plugin Development 3
P Media portal not adding all TV series General 2
M Media Portal sehr hohe CPU Last und sehr schlechtes Live Bild DVB-S Einsteigerforum 3
B Separate Media and TV servers General 5
F Media Port 1.16 to 1.25 Installation, configuration support 1
RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
J Navigating media drive General 4
Similar threads

























Top Bottom