MediaPortal 1.1.0 RC1 | Page 7

Discussion in 'Общий форум' started by myhnet, February 20, 2010.

  1. Bigbrother72

    Bigbrother72 Portal Member

    Joined:
    June 30, 2009
    Messages:
    14
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Russian Federation Russian Federation
    поставил rc1

    Не работает info - когда на пульте микрософтовском "I"  жму
    и если раз запустил фильм - то второй раз он не запускается почему-то


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. slgeo

    slgeo New Member

    Joined:
    February 1, 2008
    Messages:
    218
    Likes Received:
    0
    Ratings:
    +2 / 0
    какие-то нехарактерные ошибки все ассоциируют с RC1
    инфо работает по Y а не по I
     
  4. Bigbrother72

    Bigbrother72 Portal Member

    Joined:
    June 30, 2009
    Messages:
    14
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Russian Federation Russian Federation
    На пульте от microsoft раньше жал I (more) - и работало - вылезало imdb итд - там нет Y на пульте
     
  5. slgeo

    slgeo New Member

    Joined:
    February 1, 2008
    Messages:
    218
    Likes Received:
    0
    Ratings:
    +2 / 0
    значит сбилась привязка кнопки "I" (инфо) на пульте с эмуляцией клавиатурной клавиши "Y"
     
  6. Hemik

    Hemik New Member

    Joined:
    February 3, 2009
    Messages:
    287
    Likes Received:
    0
    Ratings:
    +7 / 0
    Хм, у меня на МСЕ пульте тоже кнопка I (more),кнопки Y и не было никогда. Кстати работает.               
     
  7. Bigbrother72

    Bigbrother72 Portal Member

    Joined:
    June 30, 2009
    Messages:
    14
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Russian Federation Russian Federation
    Помогла снос всего  и перестановка - всё заработало.
    Но refresh rate не работает почему то
     
  8. pou-chi

    pou-chi New Member

    Joined:
    March 22, 2010
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Всем привет. Решил начать знакомство с Медиапорталом с версии 1.1.0 RC. Столкнулся с тем, что плеер во время просмотра очень часто завершает работу аварийно. Чаще всего, когда скрывается нижнее меню с информацией о фильме.
    Установлена Windows 7 и набор кодеков K-lite codec pack mega. Куда копать?
     
  9. slgeo

    slgeo New Member

    Joined:
    February 1, 2008
    Messages:
    218
    Likes Received:
    0
    Ratings:
    +2 / 0
    стандартный ответ - снести для начала клайт
     
  10. pou-chi

    pou-chi New Member

    Joined:
    March 22, 2010
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Спасибо, попробую.
     
  11. DiO-GoD

    DiO-GoD New Member

    Joined:
    April 19, 2009
    Messages:
    127
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Russian Federation Russian Federation
    Начну по прядку: Стоял у меня портал 1.0.2 на WinXP, работал относительно стабильно. Решил перейти на 1.1.0 RC1 с WIN7, поставил чистую семерку, проинсталировал портал 1.1.0 в целом понравился, много приятных мелочей доработано, но вот тв ну ни как не могу побороть.
    Настроил MDAPI 2009 + CSC 4.0.4. Картинку на +++ кажет, но канал запускается (даже открытый) около 1 минут. Я вроде обрадовался, что все в принципе работает, так как подумал что проблема в кодеках (изначально оставил стандартные от мелкософта). Поставил HDPack 2.3 (а именно cyberlink v.9 для MPEG2 и HD), картина ни чуть не поменялась, куда копать не пойму, видимо придется откатываться на XP с 1.0.2. 

    У кого стабильно работает +++ на Win7 с 1.1.0 опишите подробнее конфигурацию (какой MDAPI, кодеки и тд.) может есть какие подводные камни которые я не учел?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!