MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S channels

Discussion in 'MediaPortal 1 Talk' started by LowlandsFreak, January 25, 2011.

  1. LowlandsFreak

    LowlandsFreak Portal Member

    Joined:
    January 11, 2011
    Messages:
    9
    Likes Received:
    0
    Location:
    Groningen
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    My System Information
    MediaPortal Version: 1.2.0 Alpha
    MediaPortal Skin: StreamedMP
    OS: Windows Vista Ultimate x64
    Codec MPG2:
    Codec Audio:
    Codec h.264:
    CPU: AMD Phenom 9500 2.21 GHz
    Mainboard: Gigabyte GA-MA770-DS3
    RAM: 4,00 GB
    Video: ATI Radeon HD 4600
    Sound: Auzentech Xplosion 7.1
    TV-Card 1: Technisat SkyStar HD2
    Remote: Conceptronic CLLRCMCE
    TV: Philips
    TV - HTPC Connection: DVI --> HDMI

    After a lot of tweaking I got everything working.



    My Conceptronic CLLRCMCE works fine now, that was hard enough. But with EvenGhost and the old Message Plugin it all works.

    Finally I got my Technisat Technisat SkyStar HD2 to find all the Canal Digitaal channels on Astra 23.5, but now it jitters from time to time on tv and radio channels.

    Does anyone know how to get rid of that?

    Grt
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    Hi there,

    Please provide logs (run Mediaportal in debug mode, tune to a problematic channel) and post your zip file.

    Thanks,

    J.
     
  4. LowlandsFreak

    LowlandsFreak Portal Member

    Joined:
    January 11, 2011
    Messages:
    9
    Likes Received:
    0
    Location:
    Groningen
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    Will do
     
  5. LowlandsFreak

    LowlandsFreak Portal Member

    Joined:
    January 11, 2011
    Messages:
    9
    Likes Received:
    0
    Location:
    Groningen
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    It's all gone. I didn't do anything, but it all runs smooth now. Only switching between HD and non HD freezes sometimes. But turning the tv off and on fixes it.
     
  6. uggabugga
    • Premium Supporter

    uggabugga MP Donator

    Joined:
    February 21, 2007
    Messages:
    115
    Likes Received:
    11
    Occupation:
    IT Administrator
    Location:
    QXQgaG9tZSA7LSk=
    Ratings:
    +11 / 0
    Home Country:
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    I'm not a 100% sure if it's related, but you could try out miroslav22's patch and see if it improves anything!
    You can find it here

    If it does, remember to tell him ;)
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,541
    Likes Received:
    4,752
    Ratings:
    +8,221 / 17
    Home Country:
    New Zealand New Zealand
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    uggabugga: good suggestion

    I wonder whether bad weather and marginal signal are part of the problem...
     
  8. LowlandsFreak

    LowlandsFreak Portal Member

    Joined:
    January 11, 2011
    Messages:
    9
    Likes Received:
    0
    Location:
    Groningen
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    My signal and quality are always fine, even with bad weather. The signal is never to strong and never lower then 75/80%, the quality is almost always 100%.

    But I will try the patch, that could be the problem.
     
  9. LowlandsFreak

    LowlandsFreak Portal Member

    Joined:
    January 11, 2011
    Messages:
    9
    Likes Received:
    0
    Location:
    Groningen
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    This patch was the solution to all the problems, with the last update of today also the problem of switching between HD and non HD is resolved.
     
  10. uggabugga
    • Premium Supporter

    uggabugga MP Donator

    Joined:
    February 21, 2007
    Messages:
    115
    Likes Received:
    11
    Occupation:
    IT Administrator
    Location:
    QXQgaG9tZSA7LSk=
    Ratings:
    +11 / 0
    Home Country:
    Re: MediaPortal 1.2.0 Alpha all working, now getting rid of the jitter in DVB-S chann

    I'm glad that it worked out for you :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!