[confirm] - MediaPortal 1.2 Alpha - TV channels stuttering when browsing TV Guide screen.

Discussion in 'MediaPortal 1.2.0 ALPHA' started by valtam, November 10, 2010.

  1. valtam

    valtam Portal Pro

    Joined:
    March 27, 2010
    Messages:
    94
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
    MediaPortal Version: 1.2 Alpha
    MediaPortal Skin: Maya (latest)
    Windows Version: Windows XP 32bit
    CPU Type: Intel Core i7 920
    HDD:
    Memory: G.SKILL 6GB Tri-Channel kit (2GB x 3) DDR3-1600
    Motherboard: Asustek P6T DELUXE V2 Intel X58 CHIPSET socket 1366 ATX
    Video Card: GIGABYTE NVIDIA GTX275 896MB 448-bit
    Video Card Driver: 260.89
    Sound Card: Auzentech Explosion 7.1 PCI
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Hauppage Nova-S Plus
    1. TV Card Type: DVB-S
    1. TV Card Driver: wintv7_cd_2.2b
    2. TV Card: Hauppage NOVA TD-500
    2. TV Card Type: DVB-T
    2. TV Card Driver: wintv7_cd_2.2b
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: CyberLink Video Decoder (PDVD10)
    MPEG2 Audio Codec: ffdshow Audio Decoder
    h.264 Video Codec: CyberLink Video Decoder (PDVD10)
    Satelite/CableTV Provider: Optus D1
    HTPC Case: HAF 932
    Cooling:
    Power Supply:
    Remote: MCE Remote
    TV: Sony 3LCD VPL-ES2 Projector
    TV - HTPC Connection: VGA




    As the thread title explains, when I watch TV for a while, then switch to the guide to see what else is on, the TV video and audio begin to studder in the small video window. Not sure if this scenario would create entries in the logs, but have attached one if it is of any help. Please ask for what ever else logs you require to aid in addressing this bug. Thank you.
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. valtam

    valtam Portal Pro

    Joined:
    March 27, 2010
    Messages:
    94
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
  4. larsbln
    • Premium Supporter

    larsbln MP Donator

    Joined:
    June 12, 2010
    Messages:
    337
    Likes Received:
    32
    Location:
    Germany
    Ratings:
    +34 / 0
    Show System Specs
    AW: MediaPortal 1.2 Alpha - TV channels stuttering when browsing TV Guide screen.

    Got that problem too. Happens if I scroll down really fast.
     
  5. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Re: AW: MediaPortal 1.2 Alpha - TV channels stuttering when browsing TV Guide screen.

    A performance issue - not likely going to be fixed in MP1. In short - fetching the EPG data is most likely blocking the rendering thread.
     
  6. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    I have a real nice sawtooth graph tooo, whenever I watch TV on a screen with the little preview-window. In fullscreen it is pretty much flat with no dropped frames. And it's not just in the EPG screen, also in recorded tv, music etc. Running 1.2.0 Alpha.

    This is ONLY on my HTPC with integrated Radeon 3200. On my laptop the graph is smooth in both fullscreen and preview.

    valtam: Run MediaPortal in windowed mode and make some screenschots with Shift + 1 running to show the graph. Post here :)
     
  7. larsbln
    • Premium Supporter

    larsbln MP Donator

    Joined:
    June 12, 2010
    Messages:
    337
    Likes Received:
    32
    Location:
    Germany
    Ratings:
    +34 / 0
    Show System Specs
    AW: MediaPortal 1.2 Alpha - TV channels stuttering when browsing TV Guide screen.

    First, thanks for your quick reply.

    What do you mean by "fetching EPG data"?
    Getting it out of the database or from DVB?

    Im using the clickfinder program and disabled EPG over DVB function in the card config.

    EDIT: Has it got something to do with this?: https://forum.team-mediaportal.com/.../gpu-accelerated-loading-fanart-images-88588/
     
  8. valtam

    valtam Portal Pro

    Joined:
    March 27, 2010
    Messages:
    94
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
    Was happy to test the Alpha, but I've gone back to 1.1.1 as this was starting to get pretty annoying. Still looking forward to 1.2 :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!