Mediaportal crashed after TV-Server connected to Database

Discussion in 'Television (MyTV frontend and TV-Server)' started by inta, July 15, 2008.

  1. inta

    inta New Member

    Joined:
    July 12, 2006
    Messages:
    4
    Likes Received:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    Mediaportal crashes as soon as it starts.
    Before I connected the TV-Server to the database in the initial configuration step, mediaportal worked.
    After I connected the TV-Server to the database in the initial configuration, mediaportal crashed as soon as it was started.
    It continues to crash everytime I attempt to run it.



    See attached file for details on sys config and hw etc.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!