MediaPortal crashes on x64 Vista after svn--04-01-2007--00-59-Rev13729 (1 Viewer)

AndyWhittaker

Portal Member
September 4, 2004
23
0
Macclesfield, UK
United Kingdom United Kingdom
TV-Server Version: n/a
MediaPortal Version: 0.2.2.0 Final with SVN
MediaPortal Skin: Blue Two
Windows Version: Vista Ultimate x64 edition
CPU Type: Dual Core Duo E6600
HDD: 150GB
Memory: 2GB

Hi,

I've had this confirmed in this thread:

http://http://forum.team-mediaportal...vn-t21709.html

I've been away for most of the week and the last SVN snapshot I installed on my Vista x64 Ultimate machine was MediaPortal-svn--04-01-2007--00-59-Rev13729.

However, any SVN build after this instantly crashes, running either Configure.exe or MediaPortal.exe
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Please add the error attached to your post.
    Btw, the link doesn't work......

    Regards
    Roy
     

    randell

    Portal Member
    February 27, 2007
    19
    6
    Ft Worth, Texas
    United States of America United States of America
    I am also getting the error.

    Vista Ultimate x64
    Core Duo E6600

    When I run Configure.exe it crashes and gives me the ability to debug. I got this:

    An unhandled exception of type 'System.ComponentModel.Win32Exception' occurred in System.dll

    Additional information: Only part of a ReadProcessMemory or WriteProcessMemory request was completed
     

    thisisafish

    New Member
    May 31, 2007
    2
    0
    Denmark Denmark
    Vista x64 bit (64-bit) crash on Configuration.exe

    MediaPortal Version: MediaPortal-svn--05-31-2007--01-01-Rev14765
    Windows Version: Vista x64 bit (64-bit) Ultimate
    CPU Type: Intel Core2 T7600 2.33Ghz
    Memory: 2GB
    Video Card: NVIDIA Quadro FX 3500
    1. TV Card: None

    Configuration.exe crash (on program start - nothing is displayed):

    Description:
    Stopped working

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: configuration.exe
    Problem Signature 02: 0.2.2.0
    Problem Signature 03: 465e01f2
    Problem Signature 04: System
    Problem Signature 05: 2.0.0.0
    Problem Signature 06: 4536f31b
    Problem Signature 07: 3957
    Problem Signature 08: 98
    Problem Signature 09: System.ComponentModel.Win32
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 1030
     

    p1p3

    New Member
    February 22, 2007
    1
    0
    Is this fix gonna be implemented in the svn version? Or do all of us who run 64bit versions of vista have to compile it ourself?

    EDIT: Nevermind, killing ehtray.exe seems to fix the crashing for me...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    U [solved] MediaPortal crashing on startup General Support 10
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    ajs Trakt crashed Mediaportal if no Internet in home lan Trakt 2
    Y MediaPortal/MP Configuration crashes after update 1.21 Pre Release 3
    A MediaPortal crashes when stepping through DVR-MS files Listen Music 2
    G 1.18.0 Mediaport 1.18 crash on WIndows 10 Pro for Workstations Archive 11
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    Similar threads

























    Top Bottom