MediaPortal crashes when "loading filters section"

3dcoder

Portal Member
April 11, 2007
23
0
Home Country
Finland Finland
Hi folks!

I've been using MediaPortal 1.0 RCx and the 1.0 final all since they were relased - on three PCs in total. However, I'm having some difficulties getting 1.0 to work on my portable. I'm using OQO e2 and it's specs are not really suitable for MediaPortal but MediaPortal worked fine - until now.

One day MP just didn't start anymore neither the configuration utility. The configuration crashes when it shows "Loading filter section" and that's about it. No specific errors or anything. I've must have installed something new but I really can't figure out what that piece of software could be.


Basic specs:

Via VX700 chipset with UniChrome3 IGP
Via C7M 1.6 GHz processor
Atheros WLAN chip

Windows Vista SP1
Media Portal 1.0.0.0
DotNET Framework 3.0
Ffdshow
CoreAVC
Haali Media Splitter



I have already tried:

-Disabling 3rd party codecs and filters
-Installing RC2, 3, 4 and the final ver.
-Running in compatiblity mode
-Looking at the logs

Logfiles from Watchdog:

Click here to view

I would appreciate any ideas you may have =)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom