MediaPortal does not uninstall completely

Discussion in 'Installation, configuration support' started by snappa, June 28, 2010.

  1. snappa

    snappa New Member

    Joined:
    June 28, 2010
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    MediaPortal Version: 1.1.0RC5
    MediaPortal Skin:
    Windows Version: 7 Professional 32bit
    CPU Type: Pentium D 3.0
    HDD: 2 x 320Gb WD
    Memory: 4Gb DDR2 800
    Motherboard: Dell
    Video Card: Nvidia GT240OC 1Gb DDR5
    Video Card Driver: 197.45
    Sound Card: 7.1
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Hauppage Nova S Plus
    1. TV Card Type: DVBS
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider: Freeview
    HTPC Case:
    Cooling:
    Power Supply:
    Remote: Hauppage and MS Media Centre
    TV:
    TV - HTPC Connection:


    Whenever I start the TV an error pops up stating "An unknown error has occurred". When I click OK the TV doesn't operate. Everything else in MediaPortal is operational, only the TV is not functional.

    I know there is nothing wrong with the TV card and general TV functions (everything is fine with other programs such as WinTV).



    I've tried uninstalling MediaPortal and reinstalling but the result is the same. I've tried to completely uninstall all traces of MediaPortal (via the 'Completely Remove All Traces of MediaPortal' function) but whenever I reinstall the program all the channels reappear in the TV Server Configuration window.

    Obviously these settings aren't being removed.

    I suspect whatever is causing my problem is remaining behind after the uninstall along with the TV Server settings.

    Can someone tell me how to completely remove all traces of MediaPortal from the system so I can start completely clean again. (Other than a full re-load of W7)

    My Windows Media Centre is dysfunctional and WinTV is an absolute pain to use. "Help me Obi Wan Kenobi. You're my only hope".

    Any help would be greatly appreciated.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. msj33
    • Premium Supporter

    msj33 MP Donator

    Joined:
    November 30, 2005
    Messages:
    471
    Likes Received:
    41
    Ratings:
    +69 / 3
    Home Country:
    England England
    The reason is the MySQL server.

    Also had problems with no channels when scanning with my DVB-C tuner.

    Removed MySQL.

    But this is not enough..........Remember to remove the folders c:\program files & c:\program data

    Install MP RC 5 again........There you go....problem fixed:)

    /Morten
     
  4. snappa

    snappa New Member

    Joined:
    June 28, 2010
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Thanks Morten,

    I have uninstalled MySql as well as doing a search for all files 'MediaPortal' and deleted them as well.

    Having said that I might take a look at the MSSQL folder as well to see if it's being backed up there.

    As an aside... I used WinTV last night out of necessity. Oh how I miss MediaPortal. Perhaps if i can't fix this tonight I'll just play Solitaire.
     
  5. snappa

    snappa New Member

    Joined:
    June 28, 2010
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    I tried many times over the past few days to eradicate every trace of MediaPortal and MySql but still couldn't get it all.

    I installed a program called Everything (a super fast search facility) because Windows 7 search is garbage.

    Everything found a few traces of MySql that were still present and now my MediaPortal is working again.

    I did find that MediaPortal 1.1.0 RC5 failed to install MySql 5.1 properly (5 attempts - 5 failures) so ended up installing manually.

    Thanks for your help.

    (PS: now that the tele is working properly there's nothing worth watching tonight...)
     
  6. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Is there anything unusual about your Win7 install
     
  7. vette68

    vette68 Portal Member

    Joined:
    April 24, 2008
    Messages:
    5
    Likes Received:
    1
    Occupation:
    DESIGN ENGINEER
    Location:
    COCOA, FLORIDA
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Had similar problem updating from RC5 to RC6 TV server gave an error, had to remove MP completely but when intalling fresh, it would not install tv server, the installer said it was already installed, then had a thought & went to ADD / REMOVE PROGRAMS in control panel & tv server was showing up so un-installd there and the fresh installl worked fine.
     
  8. sparky21
    • Premium Supporter

    sparky21 MP Donator

    Joined:
    January 24, 2010
    Messages:
    60
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Try using Revo Uninstall worked just great for me
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!