mediaportal keeps crashing

Discussion in 'General Support' started by maxx_nantes, December 20, 2010.

  1. maxx_nantes

    maxx_nantes Portal Pro

    Joined:
    October 5, 2009
    Messages:
    231
    Likes Received:
    11
    Ratings:
    +11 / 0
    MediaPortal Version: 1.2.0
    MediaPortal Skin: any (maya, xfactor, streamedmp...)
    Windows Version: 7
    CPU Type:
    HDD:
    Memory:
    Motherboard:
    Video Card:
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:


    Hi, for a few days, I've been having this problem.
    mediaportal is extremely slow (even after being reinstalled) goes up to max memory consumption ans then crashes.
    i can not use it at all
    there's not much more i can say. feel free to ask questions

    thanks a lot friends


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Your skins, in particular Maya, look like they are causing problems. Try just running the basic Blue3 skin and see if you still have problems...
     
  4. maxx_nantes

    maxx_nantes Portal Pro

    Joined:
    October 5, 2009
    Messages:
    231
    Likes Received:
    11
    Ratings:
    +11 / 0
    hi mm1352000 and thanx for your answer.
    just did what you suggested : same result :(
     
  5. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    You should attach full logs.
     
  6. maxx_nantes

    maxx_nantes Portal Pro

    Joined:
    October 5, 2009
    Messages:
    231
    Likes Received:
    11
    Ratings:
    +11 / 0
    indeed, you're right, i'll do that tonight :)
     
  7. maxx_nantes

    maxx_nantes Portal Pro

    Joined:
    October 5, 2009
    Messages:
    231
    Likes Received:
    11
    Ratings:
    +11 / 0
    hi, here are this morning's log files
    you'll notice mediaportal keeps trying to close a sql connection
     
  8. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi again

    Yes I see the attempted SQLite access problems. That must be related to MovingPictures. Perhaps the way you migrated to MediaPortal 1.1.2 has messed up MovingPictures...
    Did you upgrade, or uninstall and then reinstall to get to 1.1.2?
     
  9. maxx_nantes

    maxx_nantes Portal Pro

    Joined:
    October 5, 2009
    Messages:
    231
    Likes Received:
    11
    Ratings:
    +11 / 0
    I did both but I think my mistake was to replace my programData/team mediaportal/mediaportal directory with the saved one (backup)
    replacing the databases might have caused this problem.
    if so, is there a way I could restore my movingpictures database?
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi again

    Sorry for the slow response. I don't know anything about movingpictures so I'm not sure how to do that. I recommend that you try asking that question in the movingpictures section of the forum.
     
  11. Ventry

    Ventry Portal Pro

    Joined:
    August 19, 2009
    Messages:
    70
    Likes Received:
    9
    Ratings:
    +9 / 1
    Home Country:
    Australia Australia
    Show System Specs
    A hard drive fail necessitated a re-install of MP for me recently.
    I re-installed Win7 Ultimate, full updates, MP 1.1.2 etc.
    It worked fine until first sleep.
    Upon wake up the symptoms you describe occurred. (memory usage fluctuated up and down between 950,000K and 350,000K and MP was slow. Everything was stuttery)
    Nothing would set it right apart from a total uninstall/re-install of MP would fix it. Until (of course) the first sleep/wake-up. Rinse and repeat.
    Now after much anger, frustration etc. I copied over an old MP 1.1.0 install and discovered that despite the age of the databases it worked just fine.
    Now I narrowed it down to one of 2 things:

    1) I noticed that both the Tv and MP configuration programs on the fresh install had UAC shields on them and required user input to run.

    2) One of the (many) Windows 7 updates. (perhaps one of these is the cause of 1). As I tried to install MP 1.1.0 on the updated Win7 and the UAC shield were there.)

    Not sure which one. However I am placing my bet on 1). I believe the UAC requirements are screwing the wake-up process.

    All I did to get my HTPC productive again was to update the old MP 1.1.0 install to 1.1.2 and update my databases and all is well. The only thing I didn't do was update win 7 and the UAC sheilds are NOT on either configuration program.

    So perhaps maxx you should check and see if your config programs have this UAC shield on them. If so, try to remove them. Failing that, re-install Win7 WITHOUT updates and then install MP and see if those UAC shields are there.

    Hope this is of help and I wonder if any of the devs can impart their opinions on this matter?

    Cheers
    Ventry
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!