[confirm] Mediaportal not working with dvb-s2 HD channels with SR 30000 (1 Viewer)

mylle

Portal Pro
April 14, 2005
574
66
Denmark
Denmark Denmark
Hi Guys,

This has been driving me crazy and i have been blaming the problem on Digital Devices so far but i now really think that it is a MediaPortal issue.

I am using DVB-S and until I started using digital devices hardware i have had no problems with HD channels with symbolrate 30000 on THOR 1degree west.

However when i startet using the DD cine S2 dual i startet to have massive frame drops and continuity errors on HD channels with symbolrate 30000 which i never had on my hauppauge Nova S2 and tt-s3200.

I figured that it had to be the drivers or hardware and blamed it on them until i tried DVBviewer where eveything is smooth as silk..........

The tsreader log shows massive continuity errors and so does the tvserver when using the "manual control" timeshifting and SR30000 channel. HD channels with 25000, 27500, 28000 works perfect.

So while the SR30000 channels are working perfect on DVBviever and NOT in MediaPortal on the same machine and with the same codecs i figure there must be a bug in MediaPortal.

There are no errors in the tvserver logs but quite alot in the client logs so i have attached those. I could also upload a recorded .ts sample if needed.

Also Transedit is showinw NO dropped packets!

Please advice and let me know if you need more logs.

regards
Jacob
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi mylle

    Got your PM :)
    I suspect the problem may be with DVB-S2 support for DigitalDevices cards. There is no specific support for this at present, and CAM/CI support for these cards has only just been added as you're probably aware. Hauppauge tuners have specific code for supportting DVB-S2 which is why I think it works/worked on the NOVA S2. Are you able to test any DVB-S transponders with >= SR30000 to see if the problem is isolated to DVB-S2? Also, can you please post your TV Server logs...
     

    mylle

    Portal Pro
    April 14, 2005
    574
    66
    Denmark
    Denmark Denmark
    Hi mylle

    Got your PM :)
    I suspect the problem may be with DVB-S2 support for DigitalDevices cards. There is no specific support for this at present, and CAM/CI support for these cards has only just been added as you're probably aware. Hauppauge tuners have specific code for supportting DVB-S2 which is why I think it works/worked on the NOVA S2. Are you able to test any DVB-S transponders with >= SR30000 to see if the problem is isolated to DVB-S2? Also, can you please post your TV Server logs...
    Hi mm1352000,

    All HD channels on thor 1degrees east is S2 but all the HD s2 channels with a symbolrate below 30000 works with no problem. I have attached tvserver logs but i dont see anything weird in them.

    Thanks for taking the time to look at this :)

    regards
    Jacob
     

    Attachments

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Thanks for that. You're right, there doesn't appear to be anything wrong there. Please can you try the following:

    1. Open TV Server configuration.
    2. Go to the TV channels section.
    3. Select a channel from Thor 1deg W with SR30000.
    4. Click edit.
    5. Select the tuning detail and click edit.
    6. Try setting the following modulation values and then tune the channel to see if the stuttering goes away:
    - ModNotSet
    - ModNotDefined
    - Mod8psk (default)
    - Mod8Vsb
    - Mod8psk2
    7. Also try setting Pilot to off and then retry each of the above modulations.

    Please post TV Server logs for your testing so that I can confirm that the correct modulation values are being tested. Not too many people have to use these settings so I want to make sure they work ;)

    I'm going to take a look at the video...

    [Edit: the video stutters for me too so that rules out codecs...]
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi again

    Didn't notice you were using m*api. How are you descrambling these channels in DVBViewer? Can you test any unscrambled channels?

    [Edit: I wonder if there is a problem in the TsReader since there are a number of PES and header errors in the TsReader logs. That happens for SR < 30000 as well as SR = 30000 so I'm not sure about that. Also, I know very little about TsReader so I won't be able to help with that.]
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    mickb [solved] Mediaportal Stops working General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    R MediaPortal will not allow windows shortcut keys to work OffTopic 0
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    Similar threads

























    Top Bottom