MediaPortal SVN-Snapshot:-02-15-2009 12-22h - Revision:21720.rar (1 Viewer)

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Home Country
Germany Germany
Infos:
These Subversion-snaps are compiled automatically, every week on friday.
They are not pre-tested, so please use the backup option from time to time.
If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
If stability is important to you, you might want to stay with the fully-tested releases.​

Report Issues / Bugs:
  1. Before you start an bugreport, make sure that you system meets the ::requirements::
  2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
    Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
  3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

How to install MediaPortal SVN-Snapshots in short:
  1. Install MediaPortal 1.0, not necessary if already done
  2. Run the Snapshot-Installer. You should create a backup.
  3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
  4. Hopefully enjoy the new version
  5. If not, restore your old files and you will have the former version back.

 

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Home Country
Germany Germany
===> DOWNLOAD <===


This thread is open to everyone to provide feedback for this particular snapshot.
If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
 

jezd

Portal Pro
December 28, 2007
53
2
Ok thanks for the new SVN, I am trying to resolve the same issue from the previous SVN around DirectX when using an older Dell D600 laptop - please note that in MP 1.00 final all was/is fine, can anyone tell me why the requiremnt have change in a x.x1 update ? :)

Logs attached.

Cheers

Jez :D
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Country flag
    Ok thanks for the new SVN, I am trying to resolve the same issue from the previous SVN around DirectX when using an older Dell D600 laptop - please note that in MP 1.00 final all was/is fine, can anyone tell me why the requiremnt have change in a x.x1 update ? :)

    Logs attached.

    Cheers

    Jez :D

    Those requirement (as said in other thread) it's very old & nothing new. What stops you now it's most likely a bug fix (flickering issues with ATI) & don't think it wil be reverted(but i don't know ;) ).....

    Regards
    Roy
     

    mptcs

    Portal Member
    January 24, 2007
    17
    0
    Home Country
    Germany Germany
    Missing Recordings

    Got some problems with missing (resp. not showing) recordings. If there are more than 1 recordings with same title the usually habe been shown in subfolders. These subfolders still contain information (from 1st level in recordings-structure) about first recording (e.g. channel and starttime) but if I go into such a subfolder it is empty.
    I get this behaviour as well on my single-seat Vista Ultimate as on my client notebook with XP SP3.

    See attached logs from my client notebook. Have I done something wrong during installation or is it a problem in this svn?
     

    Pretoriano

    Retired Team Member
  • Premium Supporter
  • October 1, 2007
    526
    133
    Roma, Italia
    Home Country
    Romania Romania
    Country flag

    mgl

    Portal Member
    June 9, 2007
    22
    1
    Home Country
    Germany Germany
    I can´t stop dvds anymore (mounted images with DT or Virtual Clonedrive).
    Tried with remote and with keyboard. Skip, Pause ... working fine. The only way to stop, is killing "mediaportal.exe" in taskmanager.

    Dvd from folder works with no pronlem.

    specs:
    TV-Server Version: -
    MediaPortal Version: 1.0 SVN 21720
    MediaPortal Skin: Indigo
    Windows Version: XP SP3 32-bit
    CPU Type: AMD X2 5200+
    HDD: Samsung 500 GB
    Memory: 2 GB DDR2-800
    Motherboard: Gigabyte P35 DS4
    Video Card: ATI Radeon 2600 Pro
    Video Card Driver: Catalyst 8.12
    Sound Card: Realtek ALC
    Sound Card AC3: Optical Out
    Sound Card Driver: 2.14
    1. TV Card: -
    1. TV Card Type: -
    1. TV Card Driver: -
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Cyberlink PowerDVD 8
    MPEG2 Audio Codec: Cyberlink SP
    h.264 Video Codec: Cyberlink PowerDVD 8/CoreAVC
    Satelite/CableTV Provider: -
    Power Supply: 360W
    Remote: Microsoft MCE v6
    TV: Panasonic 42PV80
    TV - HTPC Connection: HDMI
     

    Attachments

    • MediaPortal.zip
      30.6 KB

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Country flag
    I can´t stop dvds anymore (mounted images with DT or Virtual Clonedrive).
    Tried with remote and with keyboard. Skip, Pause ... working fine. The only way to stop, is killing "mediaportal.exe" in taskmanager.

    Hi,
    Works fine here so time to add system specs & logs to the post.

    Regards
    Roy
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Country flag
    Hi,
    with this build i have the same problem posted in the previous SVN forum (https://forum.team-mediaportal.com/untested-mediaportal-tv-server-1-0-svn-builds-268/mediaportal-svn-snapshot-02-10-2009-15-53h-revision-21688-rar-54592/index5.html#post376657 ).
    I've made a clean install on XP SP3 so no 3rd party plugins or skins are installed.I have the latest directx 9 installed too,logs attached.

    Hi,
    Not sure i know what you mean by this, is it the CSScriptLibrary.dll error?
    Do you get any other error messages @ all (logs doesn't & not event log either)?

    Btw, thats the same version as i have so not sure what it can be other then system differents, i'm on vista..

    Regards
    Roy
     

    Users who are viewing this thread

    Similar threads

    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    615
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    642
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    We have just released MediaPortal 1.28 Summer Breeze Highlights of this release Bugfixes: [MP1-5053] - TV framerate is not...
    Replies
    12
    Views
    1K
    Just for your information: couldn't find the ns*.tmp file...
    Just for your information: couldn't find the ns*.tmp file...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    39
    Views
    3K
    Have you checked if any anti-virus program could have locked the file so it can't be deleted?
    Have you checked if any anti-virus program could have locked the file so it can't be deleted?
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    898
    Top Bottom