MediaPortal SVN-Snapshot:-05-31-2008 14-18h - Revision:19228.rar (1 Viewer)

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
Infos:
These Subversion-snaps are compiled automatically, every week on friday.
They are not pre-tested, so please use the backup option from time to time.
If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
If stability is important to you, you might want to stay with the fully-tested releases.​

Report Issues / Bugs:
  1. Before you start an bugreport, make sure that you system meets the ::requirements::
  2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
    Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
  3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

How to install MediaPortal SVN-Snapshots in short:
  1. Install MediaPortal 1.0 RC1, not necessary if already done
  2. Run the Snapshot-Installer. You should create a backup.
  3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
  4. Hopefully enjoy the new version
  5. If not, restore your old files and you will have the former version back.

 

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
===> DOWNLOAD <===


This thread is open to everyone to provide feedback for this particular snapshot.
If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
 

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    without logs I cannot be sure, but it seems that the firewall or SQL are prevening network connections...

    Simone
     

    bigrider

    MP Donator
  • Premium Supporter
  • May 11, 2008
    38
    0
    Germany Germany
    I have an SBS 2003 Server and with svn 19159 no Problems on Install the System bot with svn 19228 come this Problem!!

    What is this?

    bigrider
     

    entrecour

    MP Donator
  • Premium Supporter
  • September 11, 2007
    75
    5
    United Kingdom United Kingdom
    I recieved a message stating " switching to reference rasteriser"whilst starting this svn and MP then crashed when I tried to close the MP window.

    Using EVR, Nvidia video decoder, and AC3filter.

    Logs and screen shots attached.
     

    Attachments

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    entrecour, usually a reboot cures it. Just means that DX device it's busy or not found(have seen this once after a MP update & reboot was required)....

    Regards
    Roy
     

    mironicus

    Portal Pro
    March 9, 2008
    688
    44
    Country flag
    I recieved a message stating " switching to reference rasteriser"whilst starting this svn and MP then crashed when I tried to close the MP window.

    Using EVR, Nvidia video decoder, and AC3filter.

    Logs and screen shots attached.
    Mediaportal only runs fine after a reboot. After exiting and restarting I get the same error message every time.
     

    red5goahead

    MP Donator
  • Premium Supporter
  • November 24, 2007
    695
    144
    Italy, North West
    Italy Italy
    me too. Entrecour

    I'm under Vista.

    The log files is related to vmr9 renderer. Only a test. With my standard choice Evr the problem is the same.

    Back to May 23. that version work

    edit: I tried to reboot.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 25
    high 1.27.0 MediaPortal 1 - 1.27 Released! News and Announcements 0
    M TechniSat CableStar HD2 / Windows 10? Und dann natürlich auch unter Mediaportal? TV / Streaming 1
    ge2301 MediaPortal 2.3.2 Release News and Announcements 0
    S mediaportal with headphone General Support 13
    ge2301 MediaPortal 2.3.1 Release News and Announcements 0
    ajs 1.27.0 MediaPortal 1.27 Pre-Release ready for testing! News and Announcements 2
    T Change tv subtitle in MediaPortal 1.26 Newcomers Forum 12
    T Change tv subtitle in MediaPortal 1.26 MediaPortal 1 Talk 0
    G 1.26.0 Errors when exiting Mediaportal GUI using StreamedMP 3.2.2.0 skin. StreamedMP 0
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1
    T Neuer MediaPortal Rechner Barebones/PC-Systeme/Kaufberatung 2
    morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 4
    G Anyone else having issues with MC2XML? (not a Mediaportal issue) General Support 3
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 12
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 3
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 2
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1

    Similar threads

    Top Bottom