MediaPortal SVN-Snapshot:-09-06-2008 11-16h - Revision:20143.rar

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, September 6, 2008.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    Infos:
    These Subversion-snaps are compiled automatically, every week on friday.
    They are not pre-tested, so please use the backup option from time to time.
    If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
    If stability is important to you, you might want to stay with the fully-tested releases.​

    Report Issues / Bugs:
    1. Before you start an bugreport, make sure that you system meets the ::requirements::
    2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
      Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
    3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

    How to install MediaPortal SVN-Snapshots in short:
    1. Install MediaPortal 1.0 RC2, not necessary if already done
    2. Run the Snapshot-Installer. You should create a backup.
    3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
    4. Hopefully enjoy the new version
    5. If not, restore your old files and you will have the former version back.




     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    ===> DOWNLOAD <===


    This thread is open to everyone to provide feedback for this particular snapshot.
    If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
     
  4. cbadk

    cbadk Portal Pro

    Joined:
    November 22, 2007
    Messages:
    56
    Likes Received:
    2
    Occupation:
    IT-related
    Location:
    Denmark
    Ratings:
    +2 / 0
    Home Country:
    Denmark Denmark
    wow, i miss the old *new* information, where you could see what has changed from time to time :D
     
  5. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
  6. mfalk

    mfalk Portal Pro

    Joined:
    July 10, 2006
    Messages:
    122
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Denmark Denmark
    Show System Specs
    Can only see analog channel once

    Hi All

    I have a very smooth running MP installation, and i more or less only have one problem :)

    When i have watched my only analog channel and then change to one of the digital and then change back then the analog channel cannot show anything. Just black screen and no sound.

    I have looked in the log and can see that signal quality and strength is 0 the second time, but i cannot see any reason for this. Can anybody help?

    br
    Michael

    Logs attached. The logs are from: Open MP go directly to the analog channel, change to a digital and then change back to analog.
     
  7. cbadk

    cbadk Portal Pro

    Joined:
    November 22, 2007
    Messages:
    56
    Likes Received:
    2
    Occupation:
    IT-related
    Location:
    Denmark
    Ratings:
    +2 / 0
    Home Country:
    Denmark Denmark
    0001440: [TsReader] Playing back h264 recording on RTSP client results in black screen. (gemx) - assigned.

    Any news regarding this one? And does this affects live HD channels?
     
  8. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Settings are often not saved if the computer is shut down and restarted. This works correctly if you quit MP and restart it.
     
  9. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    My Burner doesn't

    Haven't used My Burner since 0.2.3.0, so this may not be specific to this release. IAC, when I try to burn a playlist, there is no reaction to the "Start" command. If I click it again, I get a dialog titled "Continue" with the options "Yes" and "No". Even if I click "Yes" and wait over 5 hours, the CD I inserted to be burned is still empty.
     
  10. micko

    micko Portal Pro

    Joined:
    May 27, 2006
    Messages:
    258
    Likes Received:
    24
    Ratings:
    +51 / 0
    Home Country:
    Finland Finland
    Show System Specs
    Hi Folks!

    Problem with VMR9 exclusive mode still remains. It doesn't work on secondary display.. only 'no signal' is shown up. When I stop playing skin is back, but resolution is messed up. As I told in previous SVN discussion all other modes are working ok. I have reverted back to SVN before that (08-22-2008 rev.20010) to get VMR9 work correctly.

    Cannot use EVR or VMR9 without excl-mode because of bad tearing. Something went wrong in revision 20078 updates.
     
  11. naich
    • Premium Supporter

    naich MP Donator

    Joined:
    August 6, 2007
    Messages:
    529
    Likes Received:
    25
    Ratings:
    +25 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi!

    same problem for me ...

    cu
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!