MediaPortal SVN-Snapshot:-10-17-2008 19-45h - Revision:20514.rar

Discussion in 'untested MediaPortal and TV-Server 1.0 RC3 svn-bui' started by MediaPortal-Bot, October 17, 2008.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    Infos:
    These Subversion-snaps are compiled automatically, every week on friday.
    They are not pre-tested, so please use the backup option from time to time.
    If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
    If stability is important to you, you might want to stay with the fully-tested releases.​

    Report Issues / Bugs:
    1. Before you start an bugreport, make sure that you system meets the ::requirements::
    2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
      Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
    3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

    How to install MediaPortal SVN-Snapshots in short:
    1. Install MediaPortal 1.0 RC3, not necessary if already done
    2. Run the Snapshot-Installer. You should create a backup.
    3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
    4. Hopefully enjoy the new version
    5. If not, restore your old files and you will have the former version back.




     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    ===> DOWNLOAD <===


    This thread is open to everyone to provide feedback for this particular snapshot.
    If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
     
  4. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    From this SVN "External Display" plugin is substituted by "CybrMageDisplay" plugin.

    Many drivers are again working now and also some new features are slipped in, "music equalizer" on top.

    Enjoy and report bug using guideline please.

    Simone
     
  5. carreno
    • Premium Supporter

    carreno Moderateur

    Joined:
    July 31, 2005
    Messages:
    251
    Likes Received:
    25
    Location:
    France
    Ratings:
    +25 / 0
    Home Country:
    France France
  6. Kenny_mp

    Kenny_mp Portal Member

    Joined:
    January 8, 2006
    Messages:
    31
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Show System Specs
  7. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    No Blue3 Wide?

    This is in current development by harley, as stated elsewhere on forum.
     
  8. metropolis

    metropolis Portal Pro

    Joined:
    June 1, 2007
    Messages:
    316
    Likes Received:
    22
    Gender:
    Male
    Location:
    Orpington
    Ratings:
    +25 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    After applying this update it just gets stuck on "Starting plugins...". Am I missing something?

    Kev.

    EDIT: I turned off the XMLTV plugin and it then loaded fine.
     
  9. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Yup you are missing logs to be helped :p

    Simone
     
  10. robyf
    • Premium Supporter

    robyf Retired Team Member

    Joined:
    June 20, 2005
    Messages:
    1,076
    Likes Received:
    139
    Occupation:
    IT Manager
    Location:
    Bolzano
    Ratings:
    +141 / 0
    Home Country:
    Italy Italy
    From the RC3 release and also with this SVN I'm not able to watch Sky Cinema 1 anymore. The log says:

    2008-10-18 00.04.19.312500 [14]: Controller: StartTimeShifting SKYCinema 1 2882
    2008-10-18 00.04.19.312500 [14]: Controller: find free card for channel SKYCinema 1
    2008-10-18 00.04.19.312500 [14]: Controller: got 1 tuning details for SKYCinema 1
    2008-10-18 00.04.19.312500 [14]: Controller: channel #1 DVBS:tv:confused:kyItalia SKYCinema 1 Freq:12034000 ONID:64511 TSID:6600 SID:11101 PMT:451 FTA:False LCN:2882 SymbolRate:27500 Modulation:ModNotSet Polarisation:LinearV InnerFecRate:Rate3_4 DisEqc:confused:impleA band:Universal Pilot:NotSet RollOff:NotSet
    2008-10-18 00.04.19.312500 [14]: Controller: card:1 type:DvbS is available priority:2 #users:0 same transponder:False
    2008-10-18 00.04.19.312500 [14]: Controller: card:2 type:RadioWebStream cannot tune to channel
    2008-10-18 00.04.19.312500 [14]: Controller: found 1 available
    2008-10-18 00.04.19.312500 [14]: card: CardTune 1 SKYCinema 1 pvr:1:-1
    2008-10-18 00.04.19.312500 [14]: card: Tune 1 to SKYCinema 1
    2008-10-18 00.04.19.328125 [14]: card: user: pvr:1:-1 tune DVBS:tv:confused:kyItalia SKYCinema 1 Freq:12034000 ONID:64511 TSID:6600 SID:11101 PMT:451 FTA:False LCN:2882 SymbolRate:27500 Modulation:ModNotSet Polarisation:LinearV InnerFecRate:Rate3_4 DisEqc:confused:impleA band:Universal Pilot:NotSet RollOff:NotSet
    2008-10-18 00.04.19.328125 [14]: dvbs: Tune:DVBS:tv:confused:kyItalia SKYCinema 1 Freq:12034000 ONID:64511 TSID:6600 SID:11101 PMT:451 FTA:False LCN:2882 SymbolRate:27500 Modulation:ModNotSet Polarisation:LinearV InnerFecRate:Rate3_4 DisEqc:confused:impleA band:Universal Pilot:NotSet RollOff:NotSet
    2008-10-18 00.04.19.328125 [14]: dvb:GetNewSubChannel:0 #0
    2008-10-18 00.04.19.328125 [14]: LNB low:9750 hi:10600 switch:11700
    2008-10-18 00.04.19.328125 [14]: DigitalEverywhere DVB-S2 modulation set to:ModNotSet
    2008-10-18 00.04.19.328125 [14]: DigitalEverywhere Pilot set to:NotSet
    2008-10-18 00.04.19.328125 [14]: DigitalEverywhere RollOff set to:NotSet
    2008-10-18 00.04.19.328125 [14]: DigitalEverywhere fec set to:3
    2008-10-18 00.04.19.328125 [14]: Channel modulation is set to ModNotSet
    2008-10-18 00.04.19.328125 [14]: Channel FECRate is set to Rate3_4
    2008-10-18 00.04.19.328125 [14]: FireDTV SendDiseqcCommand() diseqc:confused:impleA, antenna:1 frequency:12034000, polarisation:LinearV hiband:True
    2008-10-18 00.04.19.328125 [14]: FireDTV:confused:endDiseq: 0xFF 0xFF 0xFF 0x1 0x4 0xE0 0x10 0x38 0xF1 0x0
    2008-10-18 00.04.19.734375 [14]: dvb:confused:ubmiting tunerequest Channel:confused:KYCinema 1 subChannel:0
    2008-10-18 00.04.19.734375 [14]: dvb:using existing subchannel:0
    2008-10-18 00.04.19.734375 [14]: dvb:confused:ubmit tunerequest size:1 new:0
    2008-10-18 00.04.19.734375 [14]: subch:0 OnBeforeTune
    2008-10-18 00.04.19.734375 [14]: dvb:confused:ubmit tunerequest calling put_TuneRequest
    2008-10-18 00.04.19.984375 [14]: dvb:confused:ubmit tunerequest done calling put_TuneRequest
    2008-10-18 00.04.19.984375 [14]: subch:0 OnAfterTune
    2008-10-18 00.04.20.000000 [14]: FireDTV: HW Filtering disabled.
    2008-10-18 00.04.20.000000 [14]: subch:0 OnGraphStart
    2008-10-18 00.04.20.000000 [14]: subch:0 Graph already running - skip WaitForPMT
    2008-10-18 00.04.20.000000 [14]: dvb: RunGraph
    2008-10-18 00.04.20.562500 [14]: subch:0 OnGraphStarted
    2008-10-18 00.04.20.562500 [14]: subch:0 SetupPmtGrabber:pid 451 sid:2B5D
    2008-10-18 00.04.20.562500 [14]: subch:0 set pmt grabber pmt:451 sid:2B5D
    2008-10-18 00.04.20.562500 [14]: WaitForPMT: Waiting for PMT.
    2008-10-18 00.04.30.562500 [14]: WaitForPMT: Timed out waiting for PMT after 10 seconds. Increase the PMT timeout value?
    2008-10-18 00.04.30.562500 [14]: card: tuned user: pvr subchannel: 0
    2008-10-18 00.04.30.562500 [14]: user:pvr add
    2008-10-18 00.04.30.609375 [14]: card: Tuner locked: True
    2008-10-18 00.04.30.609375 [14]: **************************************************
    2008-10-18 00.04.30.609375 [14]: ***** SIGNAL LEVEL: 80, SIGNAL QUALITY: 80 *****
    2008-10-18 00.04.30.609375 [14]: **************************************************
    2008-10-18 00.04.30.609375 [14]: card2:pvr 1 0
    2008-10-18 00.04.30.609375 [14]: Controller: pvr 1 0
    2008-10-18 00.04.30.609375 [14]: control2:pvr 1 0
    2008-10-18 00.04.30.625000 [14]: Controller: delete timeshift files R:\\live1-0.ts
    2008-10-18 00.04.30.625000 [14]: card: StartTimeShifting 1 R:\\live1-0.ts
    2008-10-18 00.04.30.625000 [14]: card: CAM enabled : True
    2008-10-18 00.04.30.625000 [14]: start subch:0 No PMT received. Timeshifting failed
    2008-10-18 00.04.30.625000 [14]: card: remove user:pvr sub:0
    2008-10-18 00.04.30.625000 [14]: user:pvr remove
    2008-10-18 00.04.30.625000 [14]: card: free subchannel sub:0
    2008-10-18 00.04.30.625000 [14]: tvcard:FreeSubChannel:1 #0
    2008-10-18 00.04.30.625000 [14]: DVB subch:0 Decompose()
    2008-10-18 00.04.30.625000 [14]: FreeSubChannel CA: freeing sub channel : 0
    2008-10-18 00.04.30.625000 [14]: tvcard:FreeAllSubChannels:
    2008-10-18 00.04.30.625000 [14]: dvb:confused:topGraph
    2008-10-18 00.04.30.640625 [14]: tvcard:FreeAllSubChannels:


    So it can't find PMT.

    I also send along the full logs.

    Thanks
     
  11. 2BitSculptor
    • Team MediaPortal

    2BitSculptor Super Moderator

    Joined:
    January 23, 2008
    Messages:
    1,833
    Likes Received:
    300
    Occupation:
    Sculptor - Maquettes, Resin Figure Model Kits, Toy
    Location:
    South Central Wisconsin
    Ratings:
    +396 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Where is the music equalizer ? .... I've looked for it but have not found it.

    regards

    Chuck
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!