MediaPortal SVN-Snapshot:-11-08-2008 16-42h - Revision:20755.rar

Discussion in 'untested MediaPortal and TV-Server 1.0 RC3 svn-bui' started by MediaPortal-Bot, November 8, 2008.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    Infos:
    These Subversion-snaps are compiled automatically, every week on friday.
    They are not pre-tested, so please use the backup option from time to time.
    If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
    If stability is important to you, you might want to stay with the fully-tested releases.​

    Report Issues / Bugs:
    1. Before you start an bugreport, make sure that you system meets the ::requirements::
    2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
      Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
    3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

    How to install MediaPortal SVN-Snapshots in short:
    1. Install MediaPortal 1.0 RC3, not necessary if already done
    2. Run the Snapshot-Installer. You should create a backup.
    3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
    4. Hopefully enjoy the new version
    5. If not, restore your old files and you will have the former version back.




     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    ===> DOWNLOAD <===


    This thread is open to everyone to provide feedback for this particular snapshot.
    If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
     
  4. christix
    • Premium Supporter

    christix MP Donator

    Joined:
    February 27, 2008
    Messages:
    94
    Likes Received:
    8
    Gender:
    Male
    Location:
    Skepplanda
    Ratings:
    +12 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    no Tray Icon

    Still no tray icon when minimized. Vista SP1 32 bits:confused:
     
  5. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    I would like to build MP myself so i can include my patches - but where do i find the actual SVN when sourceforge SVN is rebuilded / rebuilding - is there any mirror?
     
  6. JackRackham

    JackRackham Portal Member

    Joined:
    January 7, 2007
    Messages:
    17
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Italy Italy
    After installing RC3 (and following SVNs, including this one) I can't play DVDs anymore if I use the nVidia PureVideo codecs.
    If I switch to other codecs (MPA/V or ffdshow) it plays correctly.
    I'm also using PureVideo for DVB-T decoding and it works correctly.
    If I reinstall RC2, everything works.
    Help anyone? :)
     
  7. xalaros

    xalaros Portal Member

    Joined:
    September 14, 2007
    Messages:
    17
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Greece Greece
    confirming that still no tray icon in vista x64 as well, wonder why this is reported as fixed in bugtracker.
     
  8. SimonDen

    SimonDen Portal Member

    Joined:
    December 5, 2005
    Messages:
    17
    Likes Received:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Hi,

    I currently have the following issues with this release:

    1) Stopping live tv completely locks up the system and a reboot is needed. This has only been introduced by this svn and was fine in 20683.

    2) Switching to HD channel (I only have 1) can only be done if another channel is switched to first on that TV card. This is ok if you only have one TV card but is a pain if the tv server switches from one card to another as it will not tune (get the error message unable to start graph). The last time that this worked fine was in RC3 release (20432)

    3) I can no longer get AC3 sound, which means that my 1 HD channel has no sound as it only has AC3. The last time that this worked fine was in RC3 release (20432)

    4) when trying to fast forward or rewind in either TV or recorded TV is does not work properly. It is very slow and time randomly 'jumps' (for example if i set to forward x32 nothing happens for 10 seconds then it jumps forward for 1 minute, then nothing happens for 20 seconds and then jumps forwards 2 seconds, etc..). This was working fine in 0.2.3 and has been a problem since moving to rc2 and still exists in this svn.

    5) When watching a film in recorded TV (recording is in TS format), the film just stops half way through as though it has come to the end of the file. The
    film plays fine if I watch it in Mediaplayer 11. The last time that this worked for me is 0.2.3

    6) The VFD (IRTANS USB) no longer appears to work. I don't really use the VFD so I don't know when this stopped working, however I do remember it working in 0.2.3.

    7) The picture is jumpy on a couple of channels and only during some programmes. It was quite bad, however this was the signal strength that I have now fixed although I still get it on some programmes on some chanels even with the drivers now reporting near perfect signal strength and quality.

    System spec updated and logs attached and I hope that the above can help you.

    Thanks for your help and keep up the good work.
     
  9. Marvman
    • Premium Supporter

    Marvman Retired Team Member

    Joined:
    November 14, 2007
    Messages:
    1,163
    Likes Received:
    365
    Occupation:
    Application Developer
    Location:
    Bavaria
    Ratings:
    +368 / 0
    Home Country:
    Germany Germany
    Show System Specs
    With this SVN my Live TV is almost broken.

    I did a clean install to void old stuff.
    scaned my channels and the tvserver scaned till transponder 16 or 17.
    The rest on Astra 19.2 got no signal.
    Tried to tune to one chan that was found and voila it works.
    Ok then i imported my whole channel list back.
    Tuned to one chan from the imported list (that chan was not been found with this SVN) and boom error :-(

    Maybe you can look at the attached logs, i'll try a previous SVN.

    Thx!

    btw: the Log Collector is broken too
     

    Attached Files:

  10. iosub

    iosub Portal Pro

    Joined:
    April 26, 2006
    Messages:
    573
    Likes Received:
    30
    Occupation:
    Computer Bussines
    Location:
    San Sebastian
    Ratings:
    +30 / 0
    You have here the solution, check in
    https://forum.team-mediaportal.com/288453-post1.html

    I think is a bug...

    Iosu
     
  11. me06

    me06 Portal Member

    Joined:
    April 15, 2007
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    When I go into my Music and start cycling through the different albums I have or songs my screen freezes. The mouse still works but when I click on something (such as a new song) it plays but doesn't become highlighted. The time at the bottom of the screen is also frozen.

    To fix it I have to go back to something like recorded tv (by pressing the shortcut on my remote) and click randomly on screen. Then it will refresh the screen and I'll be in the Recorded TV menu somewhere. I'm not sure if that makes sense.

    How do I fix this?

    What more info/logs do I need to provide to help this get fixed?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!