Mediaportal with Hauppauge colossus to watch cable (1 Viewer)

p3m0

New Member
November 8, 2021
2
0
Home Country
United States of America United States of America
Hi i'm new to the forum. I'm having a problem i'm using Hauppauge colossus 2 and have my cable connected using hdmi cable. I open up mediaportal configure to set channel but does not pick up the hdmi. I was using wintv 8.5 for it and it work perfectly but as of recent have experience choppy video even when recording. I have sent log to Hauppauge technical last month for the problem and they have not replied still waiting. So i have been looking around for wintv alternative to use and found mediaportal but can't get it to pick up hdmi. Any help would be appreciated.
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,466
    1,488
    Southampton
    Home Country
    United Kingdom United Kingdom
    I'm having a problem i'm using Hauppauge colossus 2 and have my cable connected using hdmi cable.
    If you scroll to the top of the current page, you will see that there is a "Documentation" button. If you click that, it will take you to the MediaPortal Wiki. Use the search box on that page to search for colossus. I did this and found eight hits.

    The wiki mentions that the Hauppauge Colossus is supported (this page), but does not specifically mention the "Colossus 2" (so that might not be supported). There does not seem to be a page that gives details of setting-up the Colossus, but I think that MP views it as essentially an analogue tuner with built-in analogue-to-digital converter, so I suggest lookng at this page in the wiki to see if that is of any help.

    I have no personal experience of the Colossus or of using an analogue tuner with MP, and regret that I cannot give you any further advice on how to set it up. If you cannot get it to work, you might need to wait for an existing MP Colossus-user to notice this thread and post with the relevant setup details.

    -- from CyberSimian in the UK
     

    p3m0

    New Member
    November 8, 2021
    2
    0
    Home Country
    United States of America United States of America
    If you scroll to the top of the current page, you will see that there is a "Documentation" button. If you click that, it will take you to the MediaPortal Wiki. Use the search box on that page to search for colossus. I did this and found eight hits.

    The wiki mentions that the Hauppauge Colossus is supported (this page), but does not specifically mention the "Colossus 2" (so that might not be supported). There does not seem to be a page that gives details of setting-up the Colossus, but I think that MP views it as essentially an analogue tuner with built-in analogue-to-digital converter, so I suggest lookng at this page in the wiki to see if that is of any help.

    I have no personal experience of the Colossus or of using an analogue tuner with MP, and regret that I cannot give you any further advice on how to set it up. If you cannot get it to work, you might need to wait for an existing MP Colossus-user to notice this thread and post with the relevant setup details.

    -- from CyberSimian in the UK
    Colossus shows up and tried what was in the wiki scanned for channels but no channels detected. Was trying for couple of hours but nothing. I did find another program that picked up the channel and am recording without the choppy laggy video. Thank you again for the fast response and help.
     

    Users who are viewing this thread

    Similar threads

    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
    I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
    Replies
    4
    Views
    149
    Good afternoon. I realized I never got back to posting the solution I found. Basically, I think I broke this on my own. I had made some registry changes to attempt to increase the video quality, which ended up not being supported by Kodi. Attached is a screenshot of what my final (working) settings are, just in case anyone else...
    Good afternoon. I realized I never got back to posting the solution I found. Basically, I think I broke this on my own. I had...
    Good morning. Back a few months ago, I replaced my original HTPC with updated hardware. I have a few Hauppauge ATSC tuners I'm...
    Replies
    2
    Views
    1K
    for it can record, many channel from the same transponder. but thank you for confirming your asking
    for it can record, many channel from the same transponder. but thank you for confirming your asking
    I'm currently using a TBS6985 DVB-S2 quad tuner, but we have reception issues - seems to be caused internally in the server - I...
    Replies
    2
    Views
    802
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on which a WinTV-quadHD card is installed. This card worked perfectly before the migration and no hardware change was made (not a single cable disconnected). Since my passage under windows 10 x64, I can't get...
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
    Replies
    0
    Views
    617
    During the entire last 10+ years using MP with an Hauppauge HVR-2250 tuner, I've never had any problem at all recording any 2 clear QAM channels simultaneously -- until last July. Last July, my cable company decided to 'reorganize' their channels. This included, for the first time, placing two HD channels in the same frequency band at...
    During the entire last 10+ years using MP with an Hauppauge HVR-2250 tuner, I've never had any problem at all recording any 2 clear...
    During the entire last 10+ years using MP with an Hauppauge HVR-2250 tuner, I've never had any problem at all recording any 2 clear...
    Replies
    0
    Views
    1K
    Top Bottom