MediaPortal won't go to sleep

Discussion in 'General Support' started by Ventry, December 21, 2010.

  1. Ventry

    Ventry Portal Pro

    Joined:
    August 19, 2009
    Messages:
    70
    Likes Received:
    9
    Ratings:
    +9 / 1
    Home Country:
    Australia Australia
    Show System Specs
    MediaPortal Version: 1.1.2
    MediaPortal Skin: StreamedMP
    Windows Version: Win 7 Ultimate x64
    CPU Type: AMD Athlon II X2 240
    HDD: WD 500Gig x3
    Memory: 2 Gb DDR2 800
    Motherboard: Asus m4n78 Pro
    Video Card: N'Vidia 9600GT 512Meg
    Video Card Driver:
    Sound Card: High Def (on board)
    Sound Card AC3: Optical out to 5.1 amplifier
    Sound Card Driver:
    1. TV Card: Hauppauge HVR-2200
    1. TV Card Type: Dual DVB-T/Analog
    1. TV Card Driver: 090317_22xx_7.6.1.27076(WHQL_Signed)
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: Silverstone LC20M
    Cooling:
    Power Supply:
    Remote: Hauppauge USB Remote
    TV: Panasonic TH-42PZ800A
    TV - HTPC Connection: HDMI

    Had me a hard drive crash. Replaced and re-installed MP from scratch.
    Having done this several times before I am certain I have the power scheduler set up correct.
    MP won't sleep???
    I can send it to sleep using power button.
    After much gnashing of teeth and hair pulling I discovered this log that has repeating power scheduler errors.
    Perhaps someone can decipher this log and inform me of what to do to fix this problem?

    Thanks.
    Ventry

    UPDATE.

    Ok! Never mind. Fixed it after extended Google searching.
    Worked out from the log that the "setting" database was corrupt.
    For those interested this is what I did to fix:
    Open CMD.
    Type the following:
    CD C:\Program Files\MySQL\MySQL Server 5.1\bin <Enter>

    mysqlcheck mptvdb --auto-repair -e -u root -p <Enter>

    when asked password = "MediaPortal" <no quotes> <Enter>



    Cheers
    Ventry
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!