MediaStream with a Touch of Blue "Add On Pack" (1 Viewer)

WileECoyote

MP Donator
  • Premium Supporter
  • October 14, 2008
    1,156
    220
    Cary, NC
    United States of America United States of America
    • Thread starter
    • Moderator
    • #1
    For a while now I have been struggling between MediaStream and StreamedMP. I liked several things between both of the skins, but also had some dislikes. The skin I liked the most was MediaStream, but I struggled with readability and a few of the graphics. The buttons made the text very hard to read on my front projector.

    Soooo.... I have been working on a "add on pack" to MediaStream. I gained some of my inspiration from joostzilla on this thread here -> https://forum.team-mediaportal.com/skins-50/new-simple-skin-68747/. I was looking forward to trying his skin, but I love the fanart and didnt want to give it up. In fact, I have modified the Moving Pictures xml to show more of the fan art (see attached pictures.)

    NOTE: This was built on MP Version 1.0.2. I do not know if these changes will work with 1.1.

    To Install this "Add On Pack"...

    1. Backup up your existing MediaStream directory.
    2. Download and unzip the contents of the "MediaStream with a Touch of Blue.zip" file.
    3. Copy the contents of the MediaStream zip file to the MediaStream skin folder.
    4. Delete your cache folder.
    5. Restart MP and enjoy....

    To Uninstall the "Add On Pack"...

    1. Copy your backup (made in Step 1 of the install directions) to your MediaStream skin folder.
    2. Delete your cache folder.
    3. Restart MP.

    Wile E.
     

    Attachments

    WileECoyote

    MP Donator
  • Premium Supporter
  • October 14, 2008
    1,156
    220
    Cary, NC
    United States of America United States of America
    • Thread starter
    • Moderator
    • #3
    Very interested! I'd love to try this out. It looks awesome. :D
    Hey quixote,
    I have attached the zip file to the first post. Try it out and let me know what you think.

    NOTE: I dont use all the plugins, so if I missed a graphic let me know...

    Wile E.
     

    quixote23

    MP Donator
  • Premium Supporter
  • December 12, 2008
    64
    6
    Vancouver
    Canada Canada
    Seems to be running smoothly thus far, with all of my plugins. The only thing that doesn't seem to work for me is the graphic in the top right corner (where the weather info and four system icons are sitting in the home menu, or where it says "Movies: 464" in your Moving Pictures screencap).

    Also, MyTVSeries in WideBanner view doesn't look fantastic, but that's more to do with the official MediaStream skinfiles, I think.

    I really love having the blue select bar - I was having the same problem as you with MediaStream's original graphic for that, hard to make out on my projector. Definitely keeping this one. :)
     

    WileECoyote

    MP Donator
  • Premium Supporter
  • October 14, 2008
    1,156
    220
    Cary, NC
    United States of America United States of America
    • Thread starter
    • Moderator
    • #5
    Seems to be running smoothly thus far, with all of my plugins. The only thing that doesn't seem to work for me is the graphic in the top right corner (where the weather info and four system icons are sitting in the home menu, or where it says "Movies: 464" in your Moving Pictures screencap).

    Also, MyTVSeries in WideBanner view doesn't look fantastic, but that's more to do with the official MediaStream skinfiles, I think.

    I really love having the blue select bar - I was having the same problem as you with MediaStream's original graphic for that, hard to make out on my projector. Definitely keeping this one. :)
    Hey Quixote,
    Can you post a few screen captures of the issues your having?

    As far as the My TV Series, I think your right, I didnt modify that xml... :)

    Glad you like it... Im still refining it, so any suggestions are welcome.

    Wile E.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom