Mediportal Deploy Tool Error (1 Viewer)


Portal Member
June 24, 2008
Please help i have used many versions of Mediaportal before and never had a problem but i have just built myself a new HTPC and for some reason i keep getting the attached error on install of MS SQL Express (Please see attachment) during the install process.

I've never had this problem before so i can't understand it. I've got Net Framework 2.0 installed.

If somebody could help me i would appreciate it. If its something simple or something i haven't done i apologise.
I have searched google and the forum without any luck.


P.S I've just tried to install RC4 but got the same result, i know im missing something but i can't think what. I know im probably being really stupid and if anyone wants to have a go at me they can, i just want to get this sorted please.
TV-Server Version:
MediaPortal Version 1.0:
MediaPortal Skin:
Windows XP SP3:
Intel Pentium 4 2.6Ghz:
Western Digital 80Gb:
1gb DDR:
MSI MS-6787:
Nvidia Geforce FX5200:
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Power Supply:
TV - HTPC Connection:


  • Deploy Tool Error.JPG
    Deploy Tool Error.JPG
    76 KB


Portal Developer
  • Premium Supporter
  • October 11, 2005
    Home Country
    Germany Germany


    New Member
    January 28, 2009
    Home Country
    Belgium Belgium
    Did you try option 1) before installing ?
    I did something like that:
    Uninstalled Media Portal and all already installed SQL programs, then I used CCleaner (also used the registry cleaner) and then tried again, without success.
    Then I downloaded the SQL installer and while installing I got an error, there was something wrong with my "MSXML 6.0 Parser" installation so I uninstalled that and downloaded it from MS and installed it, than installed SQL again with success.

    Users who are viewing this thread

    Top Bottom