MEGA180 & MSI8606 TV tuner (1 Viewer)

cheezey

Community Plugin Dev
August 26, 2004
1,560
312
54
West Yorks, UK
Home Country
United Kingdom United Kingdom
OK, i've been through the previous posts but am still getting nowhere. I have a MEGA180 and (foolishly??) bought the TV Tuner card (MSI8606) that MSI says goes with the unit.

I've tried going through the manuals and the various settings in MP but still can't get audio on the TV. The picture is fine but no audio.

Could those users with MEGA180's please rpely with the capture card settings you're using.

Many thanks.

Addendum......or a screenshot of your GraphEdit graph!!
 
A

Anonymous

Guest
same card, different issue

I have the Mega 180 and the 8606 tuner in the US, and can't get more than one station tuned in. I have run through the auto tune item on the tv tuner, and it goes up through the frequencies, but when i change channels, i just get a little audio click, but the same single channel, over and over and over. How do I remedy this? (The audio on this channel works fine.)
 
A

Anonymous

Guest
My previous card was a 8606.

Auto tune doesnt work on the MSI card, you have to add the channels manually.

It worked ok for watching, but timeshifting/recording gave a blackscreen but recorded ok.

Dst
 

MrMario64

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    you cannot timeshift on SW cards.
    Recording gives a black screen on all SW cards.
    YOu need a HW card for it to be ok.
     

    sunsetdk

    Portal Pro
    October 18, 2005
    116
    3
    42
    Nordborg
    Home Country
    Denmark Denmark
    Hello

    Did anyone get the MSI 8606 on MEGA 180 to work. i can record. But it doesn't look good no matter what codec i use.

    Regards

    René
     

    cheezey

    Community Plugin Dev
    August 26, 2004
    1,560
    312
    54
    West Yorks, UK
    Home Country
    United Kingdom United Kingdom
    • Thread starter
    • Moderator
    • #10
    The MI8606 TV tuner uses software decoding, hence it's relatively poor performance.

    I also ditched it in favour of a hardware encoding DVB-T card (Hauppauge NOVA-T MCE).
     

    Users who are viewing this thread

    Top Bottom