Mepo1 crashes changing refresh rate using Intel Integrated graphics - SOLVED! (3 Viewers)

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    How many times do we need to fix the various problems of having the "stop playback on removal of an audio renderer" setting enabled by default?
    Please can we change the default to unticked for MP 1.28 Final?
     

    Romzi

    New Member
    January 3, 2022
    2
    2
    Home Country
    Slovenia Slovenia
    Hi, I am facing exactly the same issue with intel HD530 onboard Graphic Card.
    If I use onboard analog Audio device, everything is working just fine.
    I thing that this is the same issue: No HDMI-Audio after a resolution change or a refresh rate change
    Some additional info: HDMI Audio Works for Some Games and Not Others

    The (not so good :) ) workaround is to not to set default refresh rate and just ignore the issue and start playing movie again after Refresh rate change ...
    In most cases, movies are 23.9xyy or 24 FPS, so this doesn't occur too often :)
     
    Last edited:

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,951
    939
    South of France
    Home Country
    France France
    How many times do we need to fix the various problems of having the "stop playback on removal of an audio renderer" setting enabled by default?
    Please can we change the default to unticked for MP 1.28 Final?
    Hello,
    Because I have 2 NUC with integrated GFX and audio, I also had this problem, at a moment.
    I don't use madvr but, yes for lav filters.
    If @EditBear and @Romzi want to try, here are .exe to replace (please backup old files before) stoponaudioremoval unticked by default...
    B.R.
     

    Attachments

    • stoponaudioremoval_FalseByDefault.rar
      2.2 MB

    Romzi

    New Member
    January 3, 2022
    2
    2
    Home Country
    Slovenia Slovenia
    Stoponaudioremoval unticked causes starting a video, but it switches to analog audio device, so this is not a solution.
    BUT... i downloaded an ancient Intel Grapchic Driver from 2017 and it is working without a hassle.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,951
    939
    South of France
    Home Country
    France France
    For me it crashed when checked and when unchecked, it played with audio over HDMI.
    And this, with latest Intel drivers.
     

    Users who are viewing this thread

    Similar threads

    Hi @azzuro, I don’t know what was wrong with loading onto my new HTPC. After many days of trying to get MePo to work, I’m afraid I gave up and jumped ship to Kodi - which worked first time without problems. After 10 years with Mediaportal, it was a huge shame to leave but I couldn’t get it to work at all with my new PC with integrated...
    Hi @azzuro, I don’t know what was wrong with loading onto my new HTPC. After many days of trying to get MePo to work, I’m afraid I...
    Hi, I've been using MediaPortal 1 for many years on an HTPC with a graphics card, but since switching to a Dell Optiplex 5080 with...
    Replies
    20
    Views
    964
    http://madshi.net/madVRhdrMeasure115.zip
    http://madshi.net/madVRhdrMeasure115.zip
    Hi everyone, I have a problem with my MP installation because DRR does not work. The operating system is a Windows 10 and the...
    Replies
    8
    Views
    2K
    Recently I have been trying to reduce or eliminate juddering on my system. I notice it particularly with: Horizontal panning (e.g. in travel or nature documentaries) Horizontal "ticker tape" news feeds (e.g. "Sky News" channel) Vertically scrolling programme credits (e.g. "Mock the Week") I originally had my Nvidia screen-config set...
    Recently I have been trying to reduce or eliminate juddering on my system. I notice it particularly with: Horizontal panning (e.g...
    Tinkering with using MadVR. I'm still running a 1080p TV, but have plenty of old DVD rips that I haven't updated yet, and my next...
    Replies
    15
    Views
    6K
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    834
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA and has two causes: 1. Some time ago (can't remember the exact version, but can probably be found when searching this thread: AMD, Intel and Nvidia driver issues and last recommended version - Doom9's...
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA...
    Hi I managed to get Geforce 3070 which replaced my Radeon 580. I have it connected to Samsung Q70R. With Radeon 580 I haven't had...
    Replies
    26
    Views
    4K
    Top Bottom