MiniDisplay configuration error

Discussion in 'Mini Display' started by spoonyluv, December 5, 2008.

  1. spoonyluv
    • Premium Supporter

    spoonyluv MP Donator

    Joined:
    July 12, 2008
    Messages:
    38
    Likes Received:
    0
    Ratings:
    +0 / 0
    When I try to configure MiniDisplay, I get the following error and the configuration program crashes. I only have one copy of the minidisplaylibrary dll and its in the base directory, I do not have the older DLLs.
    I have had this problem since upgrading to RC4.

    Can anyone help?



    Failed to locate assembly 'MSASState, Version=6.0.6000.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.
    Note that the configuration program must be executed from/reside in the MediaPortal folder, the execution will now end.


    TV-Server Version:
    MediaPortal Version: RC4
    MediaPortal Skin: Blue3Wide
    Windows Version: Vista SP1
    CPU Type: Athlon 64 X2 5200+
    HDD: 1 TB Maxtor
    Memory: 2 GB DDR2
    Motherboard: Asus M2A VM HDMI
    Video Card: ATI on board
    Video Card Driver: Latest ATI as of 9/1/08
    Sound Card: Auzentech x-fi prelude
    Sound Card AC3: Optical TOSlink
    Sound Card Driver: Latest as of 9/1/08
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: Silverstone LC 11M
    Cooling: Fans
    Power Supply: Silverstone Tek
    Remote: iMon
    TV: Sharp Aquos LCD
    TV - HTPC Connection: HDMI
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Theydon Bois

    Theydon Bois Portal Member

    Joined:
    February 20, 2008
    Messages:
    43
    Likes Received:
    2
    Ratings:
    +2 / 0
    I have this exact same problem - Running RC4 on Vista as the poster above in a Zalman HD160+ case with 7.4 Soundgraph imon drivers....
     
  4. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Please follow forum rules: post logs !!!

    Simone
     
  5. Theydon Bois

    Theydon Bois Portal Member

    Joined:
    February 20, 2008
    Messages:
    43
    Likes Received:
    2
    Ratings:
    +2 / 0
    Apologies - I will confirm tonight when I get home if my error message is the same down to the hexadecimal string posted above, but otherwise it is the same as the OP:

    Failed to locate assembly 'MSASState, Version=6.0.6000.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.
    Note that the configuration program must be executed from/reside in the MediaPortal folder, the execution will now end.

    TV-Server Version:
    MediaPortal Version: RC4
    MediaPortal Skin: Monochrome
    Windows Version: Vista SP1
    CPU Type: Intel Core Duo E6600
    HDD: 750Gb Samsung Spinpoint
    Memory: 2 GB DDR2
    Motherboard: Asus P5b
    Video Card: ATI 3470
    Video Card Driver: 8.12
    Sound Card: Onboard
    Sound Card AC3: Optical TOSlink
    Sound Card Driver: Latest as of 9/1/08
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: Zalman HD160+
    Cooling: Fans
    Power Supply: Tagus 480W
    Remote: iMon
    TV: Samsung 40" 1080p
    TV - HTPC Connection: HDMI
     
  6. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Once again, please post your configuration.log and mediaportal.log as well as error.log, if any.

    Simone
     
  7. spoonyluv
    • Premium Supporter

    spoonyluv MP Donator

    Joined:
    July 12, 2008
    Messages:
    38
    Likes Received:
    0
    Ratings:
    +0 / 0
    Here are my logs for the problem.

    Thx.
     
  8. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    no error of any type found in your logs :confused:

    Simone
     
  9. spoonyluv
    • Premium Supporter

    spoonyluv MP Donator

    Joined:
    July 12, 2008
    Messages:
    38
    Likes Received:
    0
    Ratings:
    +0 / 0
    yeah, that's why I didn't attach them originally :)

    Any ideas would be nice, I'd be happy to try a debug program if it helps.
     
  10. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    I don't have any clue from where the error is coming up. Unfortunately ( really? :p ) I cannot reproduce...

    Simone
     
  11. spoonyluv
    • Premium Supporter

    spoonyluv MP Donator

    Joined:
    July 12, 2008
    Messages:
    38
    Likes Received:
    0
    Ratings:
    +0 / 0
    Still getting this error with version 1.0. Does anyone have ideas how to get around the configuration error on mini display?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!