MiniDisplay VFD plugin kills iMon remote

Discussion in '1.0 final and SVN Builds' started by kiwijunglist, January 28, 2009.

  1. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,416
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,845 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    TV-Server Version:
    MediaPortal Version: Mediaportal 1.0
    MediaPortal Skin: Indigo 2.4
    Windows Version: XP Pro SP3
    CPU Type: AMD X2 4200+
    HDD: WD 750G
    Memory: 2GB DDR2 800
    Motherboard: Gigabyte 780G
    Video Card: Onbaord ATI HD3200
    Video Card Driver: CATALYST 8.12
    Sound Card: Realtek Onboard Audio
    Sound Card AC3: SPDIF
    Sound Card Driver: Reltek 2.04
    1. TV Card: HVR2200
    1. TV Card Type: Hybrid DVB-T & Analog
    HTPC Case: Silverstone LC16M with iMON VFD/iPAD remote
    Remote: Soundgraph iPAD
    TV: Samsung LCD TV 1920x1080 60Hz
    TV - HTPC Connection: HDMI



    I did a fresh xp install along with MP 1.0.0.0 and iMON 7.2
    iPAD remote worked fine
    Then i enabled MiniDisplay plugin, using my previous settings that worked fine with the previous cyberdisplay plugin (USB/Soundgraph VFD)
    Once the plugin is enabled the imon remote stops working
    iMON software reports hardware is disconnected
    disabling the plugin and rebooting sometimes fixes this problem.
    have verified this has happened on two seperate occasions
    Upgrading to latest imon 7.4 did not fix problem
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
  4. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,416
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,845 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Found the solution in that thread thank you!!!

    Code (Text):
    1.  
    2. That's my configuration:
    3.  
    4. iMon Manager
    5.  
    6. - Frontview = Never
    7.  
    8. Minidisplay
    9.  
    10. - Port = USB
    11. - Advanced
    12. * Display Type = VFD
    13. * Use SG_VFD.dll = flag
    14. * Force reload during driver start = flag
    15.  
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!