Minor bug in teletext (1 Viewer)

laeb66

Portal Pro
March 20, 2005
136
0
Sweden
I get splitted letters in resulotion over 800x600 but only in fullscreen mode

No problem in GUI mode...
 

mPod

Portal Pro
January 26, 2005
2,084
3
Berlin
Home Country
Germany Germany
Please explain and give some more information. It's like you bring your car to the garage and tell them: "It's broken." :wink:

And after 40 posts you should know where to find the bug/support templates.
 

jawbroken

Portal Pro
August 13, 2005
706
0
Home Country
Afghanistan Afghanistan
I think that a screenshot would really help in this case too, if you can get one hosted somewhere.
 

laeb66

Portal Pro
March 20, 2005
136
0
Sweden
yeah your right..

mPod said:
Please explain and give some more information. It's like you bring your car to the garage and tell them: "It's broken." :wink:

And after 40 posts you should know where to find the bug/support templates.

Gone give you the right one soon as i get conected to the MP computer
 

laeb66

Portal Pro
March 20, 2005
136
0
Sweden
Screenshoot

jawbroken said:
I think that a screenshot would really help in this case too, if you can get one hosted somewhere.

Igone fix this in th day..
Should try som other resoulution to..

See you
 

wortelsoft

Portal Pro
May 13, 2005
374
1
48
Rotterdam, The Netherlands
Home Country
Netherlands Netherlands
I have the same problem in full screen, every line of text is missing one or two lines at the botem of that line of text i.e. the the letter E looks like an F.

I don't have print screen key on my MCE keyboard :(

Will reboot now and attache a ps2 keyboard
 

wortelsoft

Portal Pro
May 13, 2005
374
1
48
Rotterdam, The Netherlands
Home Country
Netherlands Netherlands
Area: Media Portal Program
MediaPortal Version: 0.2.0.0 RC2 (2006-01-25)
MediaPortal Skin: PhotoFX1280x768
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: ffdshow Audio Decoder
Video Codec: NVIDIA Video Decoder
CPU Type: AMD Athlon XP 2000+
Memory: 511 MB
Motherboard: L7S7A2 (ECS)
TV Card Model: hauppauge pvr 150 mce
TV Card Type: Hardware
TV Card Driver: -
Video Card Model: Radeon 9550 (128 MB)
Video Card Driver: 1280*768
Video Card Resolution: 1280x768
Video Render Type: VMR9
Audio Card Model: Creative AudioPCI (ES1371,ES1373) (WDM)
Audio Card Driver: -
Synopsis::

See this picture:

http://home.tiscali.nl/wortelsoft/teletext-problem.JPG
 

laeb66

Portal Pro
March 20, 2005
136
0
Sweden
wortelsoft said:
Area: Media Portal Program
MediaPortal Version: 0.2.0.0 RC2 (2006-01-25)
MediaPortal Skin: PhotoFX1280x768
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: ffdshow Audio Decoder
Video Codec: NVIDIA Video Decoder
CPU Type: AMD Athlon XP 2000+
Memory: 511 MB
Motherboard: L7S7A2 (ECS)
TV Card Model: hauppauge pvr 150 mce
TV Card Type: Hardware
TV Card Driver: -
Video Card Model: Radeon 9550 (128 MB)
Video Card Driver: 1280*768
Video Card Resolution: 1280x768
Video Render Type: VMR9
Audio Card Model: Creative AudioPCI (ES1371,ES1373) (WDM)
Audio Card Driver: -
Synopsis::

See this picture:

http://home.tiscali.nl/wortelsoft/teletext-problem.JPG

Exaktly my problem whit teletext
 

mPod

Portal Pro
January 26, 2005
2,084
3
Berlin
Home Country
Germany Germany
Fixed and in CVS. (The screenshot helped!)
 

Users who are viewing this thread

Similar threads

Installing other software, especially MP1, which is partly sharing Tv service with MP2, can make everything worse. Please upload your debug log files, if you want to solve the issue.
Installing other software, especially MP1, which is partly sharing Tv service with MP2, can make everything worse. Please upload...
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
6
Views
1K
Many thanks for the answer. So far I've used Logitech's Harmony hub. This allows you to control all components (including the media portal). I have now contacted the Sofabaton hotline. It should also work here like with the Harmony. Unfortunately, not all of the IR codes are correct. You can also learn commands here. But that doesn't...
Many thanks for the answer. So far I've used Logitech's Harmony hub. This allows you to control all components (including the...
I don't have a complicated A/V system - a Sony A8H TV, Yamaha receiver, and a HTPC on which I run most media through MediaPortal. I...
Replies
8
Views
752
I solved it myself, by modifying the host IP-address in the server table of the database, MariaDB [(none)]> use mptvdb; Database changed MariaDB [mptvdb]> SELECT * FROM Server; +----------+----------+--------------+----------+ | idServer | isMaster | hostName | rtspPort | +----------+----------+--------------+----------+ |...
I solved it myself, by modifying the host IP-address in the server table of the database, MariaDB [(none)]> use mptvdb; Database...
Hello everyone, I'm going to need help from the community to resolve a TV server crash issue. I encountered a problem with my...
Replies
4
Views
298
MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may work for MP4 files. There is a slider that allows you to adjust the audio delay while playing a video. Press the INFO button on the remote control to display the OSD, select the "Audio" icon, and then...
MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may...
This is not an audio/video out of sync issue but a delay in audio in playback I have been using MP for years and noticed their...
Replies
1
Views
558
oops! here it is. Corrected xml
oops! here it is. Corrected xml
Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
Replies
2
Views
825
Top Bottom