Missing icons/graphics (1 Viewer)

Jay_UK

Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    United Kingdom United Kingdom
    Country flag
    Hi all.

    I recently rebuilt my HTPC (actually several times) and noticed something different to me (I think)

    From within MovingPictures, when I scroll through my movie collection, the icons/graphics display if its a DTS or stereo movie, or if its SD or 720p or 1080p, etc.

    But I seem to be missing some icons that I had before (H264, AAC, etc).

    I'm sure I had them, but all I have now are blank gaps between the other icons.

    I may have downloaded them separately, but I can't remember?? :(

    Many thanks,

    J.

    ps - I'm running Blue3 Wide (with latest Moving Pcitures and MePo RC2)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    Charlie TV [solved] Channels disappeared after transmitter changes (Midhurst) General Support 4
    Stubbie MediaPortal DVB EPG - Partly missing EPG MediaPortal 1 Talk 0
    CyberSimian My network devices sometimes go missing OffTopic 6
    T Missing Some UK Channels (Quest & Quest Red) Television (MyTV frontend and TV-Server) 13
    T Animated circular icon persists in centre of screen. General 10
    M App Icon starts Configuration Installation, configuration support 3
    R TV menu icon does not work to return from sub-menu item Submit: Bug Reports 4
    CyberSimian Has anyone ever seen a multichannel-audio icon for TV? Watch / Listen Media 15
    Similar threads

























    Top Bottom