Missing logos for +1 channels (1 Viewer)

onetoomany

Portal Pro
July 5, 2005
122
2
UK
I'm running iPimp on IIS (via SBS 2008). I've got the logos to come up, except for the ones with complicated names (e.g. ITV1+1).
The URL looks ok:
http://ipimp.[myserver].net/TVLogos/ITV1+1.png
http://ipimp.[myserver].net/TVLogos/More4%20+1.png
but no image is displayed.

I get all the other logos though.

R
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi onetoomany

    I'm guessing the issue is the + characters in the URLs. URL encoding rules would say that they should be encoded as %2B like <space> is encoded as %20.

    mm
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    Charlie TV [solved] Channels disappeared after transmitter changes (Midhurst) General Support 4
    Stubbie MediaPortal DVB EPG - Partly missing EPG MediaPortal 1 Talk 0
    CyberSimian My network devices sometimes go missing OffTopic 6
    T Missing Some UK Channels (Quest & Quest Red) Television (MyTV frontend and TV-Server) 13
    T Server / client channel logo location Installation, configuration support 6
    HTPCSourcer MP2 TV Logo Management General 35
    bta489 HEVC Video, DTSX, ATMOS, DD+ Audio Codecs Moving Pictures 14
    framug [solved] TVguide : channel number. MediaPortal 1 Talk 7
    Top Bottom