Missing sound on a few channels (1 Viewer)

droida38

New Member
November 17, 2006
4
0
Im using Mediaportal with FireDTV to watch DVB-S from Thor at 1 deg. west.

After installing, MediaPortal automatically found all my channels :) But a few of them, e.g. Discovery has no sound?!

I've also installed MyTheatre, and it has no problems with audio on Discovery.

What to do? What to look for?
 

mycrow

Portal Member
July 17, 2006
43
0
Berlin
I had the same problem with some channels (DVB-T, though). Figured out it works fine, if i choose ffdshow as my audio codec in SETTINGS --> TV --> AUDIO CODEC.

Maybe you can try different audiocodecs and see if it makes any difference.
 

igalan

Retired Team Member
  • Premium Supporter
  • June 30, 2005
    406
    20
    Barcelona
    Spain Spain
    Try other audio codecs like DSCaler Audio Codec. I get this problem with MPA, as well. So I use the MainConcept one's that my Hauppauge tuners install.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Missing sound in online streaming service (SVTPlay) General Support 3
    E [solved] TV-Server Configuration Missing TV-Server 9
    O Steps to achieve AV sync - please tell me I'm missing something General 0
    P Missing channels after rebuild (all on one MUX ?) General 2
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    mickb 1.25.0 No Sound Installation, configuration support 2
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    A [solved] menu sounds General 1
    R Normalise sound volume somehow? Television (MyTV frontend and TV-Server) 5
    Top Bottom