Missing sound on recordings (1 Viewer)

roynielsen2000

Portal Member
September 3, 2005
6
0
Denmark
TV-Server Version: tvengine3-04-14-2007--01-22h--Rev14052
MediaPortal Version: MediaPortal-svn--04-14-2007--01-00-Rev14052
MediaPortal Skin: BlueTwo
Windows Version: Windows XP Pro
CPU Type: AMD XP 2500
HDD:
Memory: Server: 1 GB Client: 768 MB
Motherboard: Aopen MK77M-8XN
Motherboard Chipset: VIA
Motherboard Bios:
Video Card: GeForce 6200
Video Card Driver: 93.71
Sound Card: X-Mystique
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppage PVR-500
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection: LAN & Wireless

Hi

Installed TVserver3 & Mediaportal Client yesterday. Everything works except that there is no sound on my recorded TV (Live TV is with sound though).

Is this a known bug or ?

Roy Nielsen
 

Peppo

MP Donator
  • Premium Supporter
  • October 10, 2006
    311
    2
    Germany Germany
    Country flag
    Hello,
    same here.
    Sometimes it work and sometimes not.
    Using DVB-C FloppyDTV and last SVN.

    Peppo
     

    Muldini

    Retired Team Member
  • Premium Supporter
  • February 11, 2007
    206
    0
    Germany Germany
    Have you tried pressing F9 while playback and check if there is more than one audiostream?

    Regards, Muldini
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Missing sound in online streaming service (SVTPlay) General Support 3
    E [solved] TV-Server Configuration Missing TV-Server 9
    O Steps to achieve AV sync - please tell me I'm missing something General 0
    P Missing channels after rebuild (all on one MUX ?) General 2
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    mickb 1.25.0 No Sound Installation, configuration support 2
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    A [solved] menu sounds General 1
    R Normalise sound volume somehow? Television (MyTV frontend and TV-Server) 5
    Top Bottom