moving pictures error upon video exit (1 Viewer)

james160987

New Member
March 23, 2009
3
0
i have tried to find a answer in the forums but cant so hoping one of you guys can help

if i use the movingpictures plugin and play a movie, it plays fine ( im using kmplayer)
however upon exiting the movie i have a (error couldnt not play ( film name (codec) ( audio codec) error,
if i dont use the movingpicutres plugin and play from the normal vidoes folder, i dont get this error,

any ideas?

i can screenshot if needed,

also is ther away to get actores up on movingpictures?
 

james160987

New Member
March 23, 2009
3
0
found out the error was because i disabled the interenal video player codecs, once re-enabled the internel player starts playing at the same time as the external, no idea on a fix though
 

Shangostar

MP Donator
  • Premium Supporter
  • December 27, 2009
    438
    125
    Somerset
    Home Country
    United Kingdom United Kingdom
    I'm getting exactly the same problem

    I'm getting it with moving pictures and with MP-TVseries plugin
    I also don't get the error if played from the normal videos section or if i use the inbuilt player instead of KMPlayer

    did you find a fix or this or anybody know of one?
     

    Users who are viewing this thread

    Similar threads

    This is not possible if it is a self made series, like personal travel videos etc.
    This is not possible if it is a self made series, like personal travel videos etc.
    Hi! I have videos that I want to show in TV-Series, such as personal TV series and educational series. As some examples I have...
    Replies
    8
    Views
    841
    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select Exit. I've used SMP for years with no real problems until this issue. My two other clients do not have this issue. It is a new install on my TV server, about 2 weeks old. Titan and DefaultWide skins texit...
    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select...
    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select...
    Replies
    0
    Views
    665
    Sad to see you replied so late, I've long since moved from 32bit to 64bit, so you've gone through all that trouble to help me for nothing. Thanks anyway. Emph
    Sad to see you replied so late, I've long since moved from 32bit to 64bit, so you've gone through all that trouble to help me for...
    ************************************************* EDIT 2019-04-29: New version, see Gitlad for change log. Thank you SINCowboy So...
    Replies
    25
    Views
    9K
    See Bug Reports
    See Bug Reports
    Hi ....using the Mov Pics plugin.....and get error message when attempting to access films from the MP 'home' screen. "Error An...
    Replies
    6
    Views
    3K
    Good work guys!
    Good work guys!
    We are proud to present MediaPortal 2.2.1 After the release of MediaPortal 2.2 Final the team focussed on improving usability and...
    Replies
    1
    Views
    3K
    Top Bottom