MovingPictures 1.8.2 [Support for MP 1.7+] [2018-09-02] | Page 3

Discussion in 'Moving Pictures' started by ltfearme, February 19, 2014.

  1. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,741
    Likes Received:
    1,416
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,845 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Feature Request:



    Look for imdbid or tmdbid in folder name

    Explaination

    \Media\Pulp Fiction - TT123456\Pulp Fiction.avi <- Won't identify using TT#
    \Media\Pulp Fiction\Pulp Fiction TT123456.avi <- Will identify using TT#

    Q: Why do I put TT# in folder name and not filename?
    A: To preserve the filename for subtitle lookups, or if I want to figure out which rip I downloaded.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. RoChess
    • Premium Supporter

    RoChess Extension Developer

    Joined:
    March 10, 2006
    Messages:
    4,152
    Likes Received:
    1,294
    Ratings:
    +1,658 / 2
    At risk of asking again via IMDb+ thread, but did you enable MovPic setting "Prefer foldernames"?
     
  4. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,741
    Likes Received:
    1,416
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,845 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
  5. joEhSuper
    • Premium Supporter

    joEhSuper MP Donator

    Joined:
    June 2, 2011
    Messages:
    639
    Likes Received:
    137
    Ratings:
    +233 / 3
    Home Country:
    Austria Austria
    Show System Specs
    Hi,
    Long time MovPic import worked great (with Filminfo+)
    I don't know what's wrong, but ist seems MovPic stopped importing new movies...
    it sucks at this point:
    upload_2018-8-26_13-48-30.png

    Any idea what I can do?
     

    Attached Files:

  6. badboyxx

    badboyxx Portal Pro

    Joined:
    June 15, 2012
    Messages:
    662
    Likes Received:
    45
    Gender:
    Male
    Ratings:
    +71 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Also the filminfo script doesn't scrap the actor names correctly anymore. Does anyone else has the same problem?
     
  7. joEhSuper
    • Premium Supporter

    joEhSuper MP Donator

    Joined:
    June 2, 2011
    Messages:
    639
    Likes Received:
    137
    Ratings:
    +233 / 3
    Home Country:
    Austria Austria
    Show System Specs
    I can confirm this... also the ratings are not imported...
     
  8. badboyxx

    badboyxx Portal Pro

    Joined:
    June 15, 2012
    Messages:
    662
    Likes Received:
    45
    Gender:
    Male
    Ratings:
    +71 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Can somebody able to fix that?
     
  9. joker1639

    joker1639 Portal Member

    Joined:
    May 10, 2009
    Messages:
    23
    Likes Received:
    3
    Ratings:
    +3 / 1
    Same Problem! Moving Pictures is unable to load new Content. The green bar is turning but Nothing is imported
     
  10. SpudR
    • Team MediaPortal

    SpudR Documentation Group

    Joined:
    July 27, 2007
    Messages:
    2,566
    Likes Received:
    446
    Occupation:
    CTO, MD
    Location:
    Yorkshire, UK
    Ratings:
    +669 / 2
    Home Country:
    England England
    Show System Specs
    I cannot confirm the above issues - mine seems to be working fine on that score
    BUT I have a new one -

    I've been replacing some of my movies with better rips - higher quality- and MovPics always fails to import the new movies at first.

    Procedure:
    1. Replace the movie with the new file (renamed to replicate the old correct movie name)
    2. Open MovPics - wait for importer to start
    3. Nothing shown in importer - a quick scan down the movies list shows that the first new movie is missing and the other movies have wrong file details in
    4. restart importer (using the icon within MovPics)
    5 Replacement movies are detected and imported correctly.
     
  11. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,579
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,082 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    Try emptying your "log" directory before step 2.

    Emph
     
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!