#movingpictures.selected node name

Discussion in 'Plugins & Erweiterungen' started by käpplelupfer, August 22, 2010.

  1. käpplelupfer

    käpplelupfer Portal Member

    Joined:
    August 20, 2010
    Messages:
    18
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hallo zusammen,
    ich habe den streamedmpskin und nun moving picturesplugin installiert.
    Leider kommt nicht wirklich eine Auswahl.
    Es wird kurz ein Suchbalken angezeigt und das wars dann.
    Unten in der Leiste steht: #movingpictures.selected node name

    habe in der konfiguration unter pugins den ordner gesannt und er hat auch filme aufgelistet.

    Kann mir jemand weiter helfen?
    Danke!

    Gruß
    KL


    MediaPortal Version: neueste
    MediaPortal Skin: streamedmp
    Windows Version: xp sp3
    CPU Type: core2duo
    HDD:
    Memory: 2gb

    EDIT: Image drüber und neuinstallation des Plugins hat geholfen, sorry für den voreiligen post!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tresuno

    tresuno Portal Member

    Joined:
    June 16, 2010
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi!

    Hast du auch im normalen mpconfig unter dem Tab Video die Pfade richtig gesetzt?
    Welche Art von Videodateien möchtest du abspielen? Ggf. musst du auch noch die Extension (z.B. .ISO) in mpconfig hinzufügen. Bei ISOs brauchst du dann auch noch ein Tool, dass die ISOs als Drive mounted, z.B. VirtualDrive von Slysoft oder die Daemontools.
     
  4. andimoor

    andimoor Portal Pro

    Joined:
    January 7, 2012
    Messages:
    72
    Likes Received:
    1
    Ratings:
    +1 / 2
    Home Country:
    Germany Germany
    Hallo,

    habe das gleiche Problem. Bei mir taucht auch die Meldung

    #movingpictures.selectednode.name

    auf, wenn ich MovingPictures starten will.

    Hab grad Win10 (Clean Install) installiert und dementsprechend natürlich auch MP und was so dazugehört. Einstellungen wie zuvor. Filme über NFO hinzugefügt. Also weiß ich jetzt nicht wo ich den Unterschied suchen soll. Das einzige, wo ich mir nicht ganz sicher bin, ist die Version von MovingPictures, die ich zuvor drauf hatte. Allerdings scheint mir da nicht der Fehler zu liegen - sonst hätten ihn sicherlich mehr.

    Hab MovingPictures nochmals drüberinstalliert, aber das brachte nichts.

    Für Hilfe, Tipps wäre ich dankbar ...
     
  5. Asca

    Asca Portal Pro

    Joined:
    July 30, 2011
    Messages:
    631
    Likes Received:
    34
    Location:
    Germany
    Ratings:
    +47 / 0
  6. andimoor

    andimoor Portal Pro

    Joined:
    January 7, 2012
    Messages:
    72
    Likes Received:
    1
    Ratings:
    +1 / 2
    Home Country:
    Germany Germany
    Also, ich hab jetzt MediaPortal insgesamt neu installiert, d. h. ich hab ein Windoof-Image draufgebügelt, das vor der MP-Installation erstellt wurde.
    Dann hab ich nochmal alles installiert, aber das Problem ist immer noch da.

    Bei meinen Suche nach Lösung bin ich darauf gestoßen, das das Problem an StreamedMP liegt. Aber was genau das Problem auslöst, bzw. wie man es behebt, konnte ich nicht rausfinden ...
     
  7. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,424
    Likes Received:
    472
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +853 / 11
    Home Country:
    Germany Germany
    Show System Specs
    welche mp version
    welche streamed version
    welche movpic version
    :cry::cry::cry::cry::cry::cry::cry::cry:

    logs wären auch ok ;)



    db schliesse ich aus, vermute in anderen skins funktioniert es.
    zumindest tippe ich darauf, einer hat mal mit anderen skin getestet :ROFLMAO:
     
  8. andimoor

    andimoor Portal Pro

    Joined:
    January 7, 2012
    Messages:
    72
    Likes Received:
    1
    Ratings:
    +1 / 2
    Home Country:
    Germany Germany
    Mein Media-PC ist grade aus und werd heut Abend erst dazu kommen Logs zu erstellen etc.
    Melde mich dann ...

    Ach ja. Von allem die neueste Version ...
     
  9. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,424
    Likes Received:
    472
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +853 / 11
    Home Country:
    Germany Germany
    Show System Specs
    reicht nicht.
    detailliert bitte mit vers.nr (y).
     
  10. andimoor

    andimoor Portal Pro

    Joined:
    January 7, 2012
    Messages:
    72
    Likes Received:
    1
    Ratings:
    +1 / 2
    Home Country:
    Germany Germany
  11. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,424
    Likes Received:
    472
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +853 / 11
    Home Country:
    Germany Germany
    Show System Specs
    ok, hab selber streamed und movpic schon seit vielen jahren bzw. seit beginn beider plugins ;). diese anzeige hatte ich noch nie (n)
    hast du den basichome editor benutzt ?
    weil du nicht weisst wie und wo fehler zu suchen ist, oder weil da alles in ordnung ist ?
    die logs fehlen noch ...:whistle:
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!