MP 1.1.0 svn 25080 Проблемы с кодеками (1 Viewer)

RabinoVich

Portal Pro
December 29, 2009
258
36
Khabarovsk
Russian Federation Russian Federation
Здравствуйте. Вчера ещё стоял Мп 1.0.2 с таким набором кодеков:

[size=0.7em]CoreAVC (+хХаали сплиттер) 2.0[/size]
[size=0.7em]
Core ААС 1.2
АС3 1.63b
Xvid 1.2.2
QT Alternative (вытащил его с кодек пака K-Lite 1.61)
Ffdshow 3171
ещё стоит Cyberlink декодер, который необходим для ТВ-тюнера
[/size]

С этим набором у меня игралось всё, что у меня было. Решил поставить портал 1.1.0, удалил ТВ-Сервер и портал, поставил новые, в итоге ни один mkv -файл (закодированы в AVC) не играется, тоже самое с mpeg-2. Некоторые mpeg-4 играются, некоторые нет

Что может вызвать такое поведение? Неужели билд корявый

P.S. после установки в настройках как H.264 video decoder Microsoft DTV-DVD некоторые mkv стали проигрываться, а некоторые так и не стали
 

AlexK

New Member
January 16, 2010
73
1
Москва
Точно такая же история. Всё разрешилось только после установки Кmp2.9.4.1435.dxva В конфигураторе выставил  H.264 video decoder: CoreAVC Video Decoder и всё завелось.
 

AlexK

New Member
January 16, 2010
73
1
Москва
Дык и они заработали! Просто этот плеер зарегил свои кодеки в системе, а портал их подцепил.
 

AlexK

New Member
January 16, 2010
73
1
Москва
Нет конечно. Просто установи его и всё. Потом в конфиге портала выбери кодек. Дело не в самом плеере, а в кодеках, которые он прописывает в систему.
 

AlexK

New Member
January 16, 2010
73
1
Москва
Пока спасибо- не за что, т.к. это МОЙ частный случай и не факт, что тебе поможет.
 

LordMerlin

Portal Pro
November 16, 2007
559
22
Rostov-na-Donu
Russian Federation Russian Federation
Нормальный билд. Надо правильно регать кодеки и спиттеры.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Don_Ald Проблемы с аудио файлами Помощь по MediaPortal 19
Similar threads

Top Bottom