MP 1.1.1 Upgrade does NOT remember settings (1 Viewer)

ben666

Portal Member
April 22, 2008
25
0
Hi,

So totday I decided to update my 1.1.0 install as the frontpage told me I could update with no problems. But now it turns out all my settings and installs got fubar. Basically I have to reinstall and reconfiger all plugins and MP itself. Another problem I noticed is some things don't seem to be rememberd. Eg If I select advanced mode and do not show this message again next time I will get it again.

I finally had everything how I wanted it and things worked great but now I can spend another weekend fixing sh** while I should be studying for my upcoming exams. Maybe I did something wrong, but others might have to beware.
 

rekenaar

Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    Hi

    Sorry to hear it did not work for you. Unfortunately, you did not provide useful information to establish the exact problem. There are hundreds+ of successful upgrades. A small number of users are reporting other problems like tvserver or client not upgraded correctly, but mostly it is a success-story. Me included.

    If I select advanced mode and do not show this message again next time I will get it again.
    Maybe a permissions issue?

    Anyway, please see my signature for required information.

    Good luck :)
     

    ben666

    Portal Member
    April 22, 2008
    25
    0
    Yes its weird. Everything got broking including streamedmp and the databases from the various plugins also got deleated. I decided to set up everything manually again. Fortunatly I removed most of my media so it didn't take that long to get everything back up but still its weird everything just broke.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    T Upgrading HTPC for 4K General 5
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
    caveman Upgrade from Mediaportal 1.X to 2.2 General 6
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    C Upgrade from ancient MP Installation, configuration support 12
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    J upgraded to mp2 but have a few queries! General 17
    Undel MediaPortal 1.1 upgrade Installation, configuration support 3
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 0
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    Similar threads

























    Top Bottom