MP 1.1 beta / Win7: TT budget T-3000 DVB-T Karte wird als DVB-S erkannt

Discussion in 'Allgemeines Supportforum' started by CPergler, January 14, 2010.

  1. CPergler

    CPergler Portal Member

    Joined:
    June 16, 2009
    Messages:
    17
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Austria Austria
    Hallo Leute!

    Wollte mal beginnen mit MP 1.1 beta zu experimentieren. hab dazu auf einem neuen Rechner Win7 installiert und eine Technotrend budget T-3000 DVB-T Karte eingebaut. Der neueste Treiber (5.0.1.8) ist korrekt installiert und die Karte wird im Gerätemanager korrekt aufgelistet. Startet man nun die TV-Server Konfiguration, so ist die Karte aber als DVB-S aufgelistet, und will einen oder mehrere Satelliten konfiguriert haben! Sendersuchlauf ist natürlich keiner möglich...



    Hat da jemand vielleicht ne Lösung?

    lg Clemens
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!