MP 1.19.0 pas d'image pendant quelques secondes (1 Viewer)

shadowfred

Portal Member
November 11, 2012
13
1
47
Home Country
France France
Bonjour tout le monde.
J'utilise MP depuis plusieurs années et j'en suis très content.
Mais, là, j'ai un problème depuis quelques temps (peut être dû au passage à Windows 1803 mais pas sûr).
Lorsque je lance une vidéo (film ou série), l'image est noire pendant quelques secondes alors que le son se lance.
Lorsque l'image arrive, elle est bien calée, tout va bien et il me suffit de revenir en arrière pour voir le début du fichier...
J'ai vu sur le forum anglais qu'il y avait eu le même problème avant la sortie de la 1.19 mais il y a 30 pages de forum tout en anglais et c'est pas évident.
Je précise que j'ai testé avec un autre PC sous windows 1803 et je n'ai pas rencontré ce problème et, le plus fou, c'est que si je lance une prise en main à distance (google remote) sur le PC à problème, tout fonctionne correctement...
J'ai mis à jour les codecs et les pilotes carte vidéo.

Une idée ?
Merci.
Fred.
 

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,885
    5,544
    France - IDF
    Home Country
    France France
    Country flag
    Salut Fred, il y'a surement eu des modifs sur la 1.19 lié à MadVR
    il faudrait que tu fasse un log, ( voir watchdog )
     

    shadowfred

    Portal Member
    November 11, 2012
    13
    1
    47
    Home Country
    France France
    Bonjour.
    Merci pour la réponse, mais à force de bidouiller dans les codecs, j'ai complètement planté mon MP.
    Du coup, c'est le seul qui ne fonctionne pas (lecture impossible avec MP alors que les autres logiciels de vidéo fonctionnent correctement (ex: films et vidéo)

    ... et comme j'ai un peu la flemme de réinstaller mon ordi pour MP (snif, je t'aimais bien), je suis en train de passer sur Kodi (je n'utilise pas la TV donc...)

    Lorsque j'aurai un peu de temps, je ferai un watchdog...

    merci encore pour al réponse...

    Fred.
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    469
    119
    Rennes
    Home Country
    France France
    Country flag
    Salut,
    Dans MPConfig de MP1.19, il y a un paramètre qui permet de supprimer ce défaut lié à une mise à jour de Windows.
    De mémoire, le paramètre se nomme "workaround black screen".
     

    shadowfred

    Portal Member
    November 11, 2012
    13
    1
    47
    Home Country
    France France
    Bonjour.
    Merci pour les réponses, mais, comme je l'ai dit précédemment, je suis passé sous Kodi qui fonctionne nickel.
    Désolé, j'aimais bien MP pourtant, mais c'est un bug un peu trop gênant pour me prendre la tête trop longtemps.
    Tous les autres logiciels fonctionnent bien et lisent les vidéos, il n'y plus que MP qui ne marche pas...
    Merci encore pour les réponses et l'attention apportée.
    Bon courage pour la suite, je reviendrai peut être un jour...
    Fred.
     

    Users who are viewing this thread

    Similar threads

    Salut @azzuro , merci pour ta réponse Bin pour le moment il ne me le refait plus. Mais il faut dire que je suis passé de : -MP1 1.16 à MP1 1.23 -win7 à win10. -firedtv à wintv quadhd Et aussi, mon scythe 123812H-3000 était mort et je l'ai remplacé. Je voulais signaler que pour le moment je n'avais plus de problème. Mais je ne...
    Salut @azzuro , merci pour ta réponse Bin pour le moment il ne me le refait plus. Mais il faut dire que je suis passé de : -MP1...
    Bonsoir, Ces derniers temps j'ai un problème de chaine qui change. Je m'explique, je trouve une chaine à la place d'une autre. Je...
    Replies
    2
    Views
    3K
    @LoDeNo, Oui, idem en renommant la dll ..... impossible à sélectionner, et chose étrange est que l'auteur affiché est "Unknown" ... Ludis
    @LoDeNo, Oui, idem en renommant la dll ..... impossible à sélectionner, et chose étrange est que l'auteur affiché est "Unknown"...
    Bonjour à tous, Je vous propose le nouveau plugin XmlTvFR pour récupérer le guide télé français. Configuration du plugin XmlTvFR...
    Replies
    31
    Views
    6K
    MP2 demande de définir les raccourcis qu'une seule fois sur le serveur. Toute information est sauvegardée dans une banque de donnés sur le serveur auquel les clients se connecte individuellement pour pouvoir utiliser cette info. Il suffit donc de sauvegarder cette banque de donnés avant de reinstaller le PC serveur. A première vue...
    MP2 demande de définir les raccourcis qu'une seule fois sur le serveur. Toute information est sauvegardée dans une banque de donnés...
    Bonjour à tous, Donc, je possède plusieurs pc répartis dans plusieurs pièces de la maison, mon serveur de fichiers (nommé...
    Replies
    3
    Views
    1K
    Bonjour à Tous ! Chez moi, le lien du guide brut ne fonctionne toujours pas, il fait 4 ko au lieu 55 mo :( Une solution ? Merci ;) Carpe Diem !
    Bonjour à Tous ! Chez moi, le lien du guide brut ne fonctionne toujours pas, il fait 4 ko au lieu 55 mo :( Une solution ? Merci...
    Bonjour, Je regarde un peu partout les forums et j'observe que les XML TV francophones se font de plus en plus rares. J'utilisais...
    Replies
    8
    Views
    25K
    Je voulais utiliser mon smartphone comme télécommande pour MP. J'ai trouvé une appli pour ça: EasyMote, et le plugin associé sur le site MP. Je ne trouve pas d'équivalent pour MP2.
    Je voulais utiliser mon smartphone comme télécommande pour MP. J'ai trouvé une appli pour ça: EasyMote, et le plugin associé sur le...
    Bonjour, Je viens de télécharger MediaPortal2 et souhaiterais y ajouter des plugins. Le site de MP propose plein de plugins...
    Replies
    4
    Views
    2K
    Top Bottom