MP 1.30 Windows11 Server - Windows 10 Clients (1 Viewer)

windykiwis

Portal Member
February 18, 2008
28
5
Wellington
Home Country
New Zealand New Zealand
I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I discovered that my other two Mediaportal Client PCs running Windows 10 would no longer work.

I now have them both working and as I could not find any discussions on similar problems, I thought I would just post my actions

I have some knowledge of computers, but not much. So I setup a test Client on Windows 11 and that did not work either. So I assumed it was not because of that incompatibility. Of interest the original working Win10 setup had ipV6 turned off and fixed ip address on the server. The new Win11 had the same setup. I went back to working on a Win10 Client. I turned off the firewalls on the Win11 Server PC and that made no difference (although what I know now I think it should have). However while I was doing that I found a setting - Allow Apps to communicate through Firewall, I went in there and there was a number of Mediaportal entries. I set them all allowed for Private Network. Then back to my Win10 Clients and I found that if I set the server ip address and did the Test Connection, it passed and it turned green. However that did not fix it but I did get some screen activity on the clients including the red button if the server was recording. I then did the same firewall settings for the MySQL. And it all works!

Attached are the settings I changed on the Windows 11 Server/Client

So I have a Windows 11 Client and Server and two Windows 10 Clients all working. Mediaportal is amazing software, thanks to the Team.
 

Attachments

  • MP entries.jpg
    MP entries.jpg
    86.9 KB
  • MySQL.jpg
    MySQL.jpg
    92.4 KB

Users who are viewing this thread

Top Bottom