[DVD] - MP crashes when trying to play DVD

Discussion in 'MediaPortal 1.1.0 BETA 1' started by TheMerovingian, August 29, 2009.

  1. TheMerovingian
    • Premium Supporter

    TheMerovingian MP Donator

    Joined:
    September 18, 2004
    Messages:
    324
    Likes Received:
    13
    Location:
    Kaufbaire
    Ratings:
    +20 / 0
    Home Country:
    Germany Germany
    Show System Specs
    TV-Server Version: 1.1.0
    MediaPortal Version: 1.1.0
    MediaPortal Skin: blue3wide
    Windows Version: Windows 7 RC1
    CPU Type: Athlon X2 6000+
    HDD: Hitachi HDS722580VLAT20, Seagate ST3200827AS
    Memory: A-Data 2x2048MB DDR2-800 CL4
    Motherboard: Asus M3A78-T
    Video Card: Gainward HD 4850
    Video Card Driver: latest
    Sound Card: X-Fi Fatal1ty FPS
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Hauppauge PVR150 MCE
    1. TV Card Type: analog
    1. TV Card Driver: 2.0.48.25037
    2. TV Card: Hauppauge Nova-T-lite
    2. TV Card Type: DVB-T
    2. TV Card Driver: 3.11.26108.0
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: PowerDVD 8
    MPEG2 Audio Codec: MPA
    h.264 Video Codec: PowerDVD 8
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling: Thermalright XP-120 mit Papst 4412F/2GL, Zalman NB-47J Southbridge (aktiv gekühlt)
    Power Supply: Seasonic S12-380
    Remote: MCE V2
    TV: Samsung LE32R81B
    TV - HTPC Connection: DVI-> HDMI

    It only crashes when I try to play them from my DVD-drive.
    The ones on my harddisk do play.

    I already tried this:


    for %v in (*.*) do regsvr32 %v

    Seemed to do the trick.

    This probably would be cleaner
    for %v in (*.ax) do regsvr32 %v
    and
    for %v in (*.dll) do regsvr32 %v
    from qwazi1

    Unfortunately it won't help.
    It does help to play the DVD before in VLC if this is any hint...


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Mantis

    Mantis Portal Member

    Joined:
    January 31, 2007
    Messages:
    46
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Denmark Denmark
    Yep, same problem and worse - crash when trying to play hdd DVD og MKV :(

    This BETA seems VERY buggy - problem with HD channels, some SD channels and video files. Tried total cleaning and reinstalling with same result :-(

    Mantis
     
  4. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    no you dont :p
    Code (Text):
    1. 2009-08-29 19:13:13.024092 [Debug][SplashScreen]: FullScreenSplash: Splashscreen.xml found: C:\ProgramData\Team MediaPortal\MediaPortal\Skin\PureVisionHDBlue\splashscreen.xml
    As we said in the release news, you must not use any community skins nor plugins which are not compatible with 1.1.0 BETA 1.

    Just look at your error.log and see the issues reported because of the skin​

    Code (Text):
    1. 2009-08-30 09:05:21.779187 [Info.][MPMain]: Main: MediaPortal v1.0.4.23477 is starting up on Windows7 [6.1.7100.0]
    You are sadly using the initial release which had a showstopper bug inside TsReader.
    The 1.1.0 Beta 1 version on sourceforge has been replaced with a fixed one.
    Please download and use that one instead.​

    I have w7 RTM 64bit prof. german here, using w7 navigator and its video + audio codec for DVD playback and i can not confirm any crashes.
    Plays DVDs _from the DVD Drive_ like a charm.

    As you might know (or not know), you should _never_ use an DVD Navigator filter with an video and/or audio codec of an other brand.

    Means that if you use PowerDVD (not suggested under W7 because w7 codecs are very good), then you must use Navigator/videocodec/audiocodec from powerdvd, or you will have issues because the navigator filters are not that compatible with codecs from other brands.​
     
  5. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    i know it's offtopic but do you use the W7 codecs for live TV? Also for HDTV? At least for me HDTV with the MS Codecs does not work.
     
  6. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Thats right, for some reason they do not work for HD-TV channels right now (->TsReader).
    Our devs are still trying to debug and find out why.
    We will get that going as well. Just a matter of time. :)
     
  7. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    ok thanks
     
  8. TheMerovingian
    • Premium Supporter

    TheMerovingian MP Donator

    Joined:
    September 18, 2004
    Messages:
    324
    Likes Received:
    13
    Location:
    Kaufbaire
    Ratings:
    +20 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Oh great thank you i will try that!

    Changed the settings.

    Problem persists...


    new log is after full cleanup.
    problem still existing...
    maybe a rc1 problem?
     
  9. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Possible since the RTM works just fine for me and other team members (32 and 64 bit versions)
     
  10. TheMerovingian
    • Premium Supporter

    TheMerovingian MP Donator

    Joined:
    September 18, 2004
    Messages:
    324
    Likes Received:
    13
    Location:
    Kaufbaire
    Ratings:
    +20 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I would really appreciate look into my logs just to validate this assumption...
    and then to go back to 1.1.0 alpha until I can geht the final of win7 :(
     
  11. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    i allread did that before i posted.
    but because of the forum's cache it takes a couble of minutes for the counter to update. :p
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!