MP doesn't display videos, pics or music lists

Discussion in 'Newcomers Forum' started by shaywood, February 4, 2011.

  1. shaywood

    shaywood New Member

    Joined:
    February 3, 2011
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    I installed the latest version of MP and set the locations for my videos, pics and music in the config tool. Then I set up databases for each. All seemed to go fine, but I can`t see the lists when running MP. Is this an issue with playlists? The default folder to hold playlists is empty. When I setup the databases MP saw all my stuff.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. rekenaar
    • Premium Supporter

    rekenaar Retired Team Member

    Joined:
    December 17, 2006
    Messages:
    4,421
    Likes Received:
    782
    Ratings:
    +785 / 0
    Home Country:
    South Africa South Africa
    Hi there and welcome :)

    Empty Playlist will not cause problems.

    Please reproduce and attach full logs.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!