MP Freeze (1 Viewer)

Carl

New Member
January 2, 2006
1
0
Hi,
I recently installed MP 0.2 RC2 together with Digital Everywhere's FloppyDTV.
I can watch TV but after switching between channels for a while (it doesn't take long) MP freezes. EPG does not seem to work.
Any ideas?
 

Users who are viewing this thread

Similar threads

MP1 MP2 [solved] TV freeze or ZDF missed DE
I think it works very good. thanks a lot. Im happy
I think it works very good. thanks a lot. Im happy
Hello I installed MP2 and I have some problems. I've been using MP1 for years, but my network was changed with new IP addresses...
Replies
5
Views
712
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
Replies
24
Views
2K
Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't find out what was actually wrong. Windows updates turned off for now just in case...
Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't...
I've got a weird problem with my single-seat MP installation. Recently (a few days ago) it stopped being able to receive any...
Replies
26
Views
3K
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
Replies
1
Views
935
i don't know if @Owlsroost can look this or @framug
i don't know if @Owlsroost can look this or @framug
Hi, I've been using MP TV-Server for ages in and old windows 7 32-bit PC, and different dvb-x cards (t, s). Some months ago I...
Replies
2
Views
1K
Top Bottom