MP goes into Standby while watching pictures / slideshow (1 Viewer)

disaster123

MP Donator
  • Premium Supporter
  • May 14, 2008
    3,555
    434
    Home Country
    Germany Germany
    Country flag
    MediaPortal Version: MP 1.2.0 SVN
    MediaPortal Skin: Maya
    Windows Version: Windows 7 x64 Ultimate
    CPU Type: AMD Athlon X2 BE-2350 on Server and Client 1 + AMD Athlon X2 BE-2400 on Client 2
    HDD: WD 1,5TB Server + 2x 80GB on Clients
    Memory: 4GB in every system
    Motherboard: Asrock + 2x Gigabyte
    Video Card: ATI HD 3200 + ATI 4350
    Video Card Driver: CCC 9.11
    Sound Card: onboard Realtek
    Sound Card AC3: HDMI + SPDIF coax out
    Sound Card Driver: don't know
    1. TV Card: KNC DVB-C plus
    1. TV Card Type: DVB-C
    1. TV Card Driver: 1.9.10.414
    2. TV Card: KNC DVB-C plus
    2. TV Card Type: DVB-C
    2. TV Card Driver: 1.9.10.414
    3. TV Card: KNC DVB-C plus
    3. TV Card Type: DVB-C
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MS DTV DVD Decoder
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: MS DTV DVD Decoder
    Satelite/CableTV Provider: Kabel Deutschland
    HTPC Case: Chieftech + Silverstone
    Cooling:
    Power Supply:
    Remote: iMon
    TV: Panasonic + Pioneer 506-XDE
    TV - HTPC Connection: HDMI


    Everything in Title. Log attached.
     

    Attachments

    • MediaPortal.zip
      85.7 KB · Views: 91

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    Home Country
    United Kingdom United Kingdom
    Country flag
    Everything in Title. Log attached.

    Not everything in title!

    Does it happen straight away? Every time? Just sometimes? All of this is important.

    What power options do you have set in powerscheduler and in windows?

    Best wishes,

    Mark
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,555
    434
    Home Country
    Germany Germany
    Country flag
    AW: MP goes into Standby while watching pictures / slideshow

    Sorry - it happens everytime when i watch a slideshow.

    Options:
    Shutdown Client after being idle for 5min.
    Shutdown mode suspend.

    That's it.
     

    robyf

    Retired Team Member
  • Premium Supporter
  • June 20, 2005
    1,076
    278
    50
    Bolzano
    Home Country
    Italy Italy
    I've tried to reproduce it with no success... But I have pictures on local drive, not on share like it seems to be in log. Are you in single seat or multiseat mode?
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,555
    434
    Home Country
    Germany Germany
    Country flag
    AW: MP goes into Standby while watching pictures / slideshow

    Multiseat and Pictures on networkdrive. Shouldn't the slideshow while active simply simulate user activity...
     

    WsQ

    Portal Pro
    December 15, 2008
    145
    34
    Kangasala
    Home Country
    Finland Finland
    Country flag
    I get this on single seat and network share.

    Also lots of problem with standby while gaming, but that I can get around by adding processes to the settings of tv-server.
     

    robyf

    Retired Team Member
  • Premium Supporter
  • June 20, 2005
    1,076
    278
    50
    Bolzano
    Home Country
    Italy Italy
    I get this on single seat and network share.

    Also lots of problem with standby while gaming, but that I can get around by adding processes to the settings of tv-server.

    So the problem can be the network share.

    As for standby while gaming it's normal if you do not run mediaportal in background and use windows vista/7.
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,555
    434
    Home Country
    Germany Germany
    Country flag
    AW: MP goes into Standby while watching pictures / slideshow

    Any news on this? It is very annoying.
     

    Users who are viewing this thread

    Similar threads

    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    468
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    136
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    819
    MP1 MP2 Migrating from WMC DE
    Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that are similar to hdhomerun tuner but for European DVB). But you can not use them on both systems at the same time ofc.. Means if WMC is using a tuner (e,g, for a scheduled recording) MP can't use the same...
    Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that...
    I have been running Windows Media Centre happily for years on Win 7 Pro, more recently with EPG123 as an intermediary providing...
    Replies
    43
    Views
    3K
    Top Bottom