MP Setup wizard crash when scanning for channels on hauppauge HVR-3000 (1 Viewer)

tiwang

Portal Member
December 5, 2006
30
0
Denmark Denmark
MediaPortal Version: 020000
MediaPortal Skin: default
Windows Version: Windows XP MCE 2005
CPU Type: intel pentium III 550MHz
HDD: 15GB
Memory: 512MB
Motherboard:
Motherboard Chipset:
Motherboard Bios:
Video Card: Nvidia GeForce FX 5200
Video Card Driver: Nvidia ver 6.14.10.9371
Sound Card: legacy
Sound Card AC3:
Sound Card Driver:
1. TV Card: 1 hybrid
1. TV Card Type: Hauppauge HVR 3000
1. TV Card Driver: 2.116.24167.0
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote: Hauppauge
TV:
TV - HTPC Connection:

When I start Mediaportal 02.00.00 with SVN 12-6-2006 and enter Configuration -> Setup Wizard -> language (danish) -> country (denmark) -> Remote (hauppauge) -> TV Config -> detects Hauppauge HVR 3000 DVB-S & Hauppauge HVR 3000 Analouge (but misses Hauppauge HVR 3000 DVB-T ??) -> TV Setup Satellite -> 1 LNB -> DiseqC: none -> Band:KU-BAND -> LNB1: Astra 1C..(19.2E) and presses next it will start scan for channels but crashes immidiately. Afterwards I get this entry in the eventlog from the DotNet framework:

Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 5000
Date: 08-12-2006
Time: 20:59:56
User: N/A
Computer: MULTIXP
Description:
EventType clr20r3, P1 mediaportal.exe, P2 0.0.0.0, P3 45772121, P4 tvcapture, P5 1.0.2531.37764, P6 457720f9, P7 251, P8 49, P9 system.invalidcastexception, P10 NIL.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 63 00 6c 00 72 00 32 00 c.l.r.2.
0008: 30 00 72 00 33 00 2c 00 0.r.3.,.
0010: 20 00 6d 00 65 00 64 00 .m.e.d.
0018: 69 00 61 00 70 00 6f 00 i.a.p.o.
0020: 72 00 74 00 61 00 6c 00 r.t.a.l.
0028: 2e 00 65 00 78 00 65 00 ..e.x.e.
0030: 2c 00 20 00 30 00 2e 00 ,. .0...
0038: 30 00 2e 00 30 00 2e 00 0...0...
0040: 30 00 2c 00 20 00 34 00 0.,. .4.
0048: 35 00 37 00 37 00 32 00 5.7.7.2.
0050: 31 00 32 00 31 00 2c 00 1.2.1.,.
0058: 20 00 74 00 76 00 63 00 .t.v.c.
0060: 61 00 70 00 74 00 75 00 a.p.t.u.
0068: 72 00 65 00 2c 00 20 00 r.e.,. .
0070: 31 00 2e 00 30 00 2e 00 1...0...
0078: 32 00 35 00 33 00 31 00 2.5.3.1.
0080: 2e 00 33 00 37 00 37 00 ..3.7.7.
0088: 36 00 34 00 2c 00 20 00 6.4.,. .
0090: 34 00 35 00 37 00 37 00 4.5.7.7.
0098: 32 00 30 00 66 00 39 00 2.0.f.9.
00a0: 2c 00 20 00 32 00 35 00 ,. .2.5.
00a8: 31 00 2c 00 20 00 34 00 1.,. .4.
00b0: 39 00 2c 00 20 00 73 00 9.,. .s.
00b8: 79 00 73 00 74 00 65 00 y.s.t.e.
00c0: 6d 00 2e 00 69 00 6e 00 m...i.n.
00c8: 76 00 61 00 6c 00 69 00 v.a.l.i.
00d0: 64 00 63 00 61 00 73 00 d.c.a.s.
00d8: 74 00 65 00 78 00 63 00 t.e.x.c.
00e0: 65 00 70 00 74 00 69 00 e.p.t.i.
00e8: 6f 00 6e 00 20 00 4e 00 o.n. .N.
00f0: 49 00 4c 00 0d 00 0a 00 I.L.....

What can I do ?
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    If this it's from inside MediaPortal all types of cards currently crashes there & it is a known bug in Mantis, so if you instead use MP Setup (Configuration.exe) -> Television -> Capture Cards -> Your card + Edit & then tune it should work fine..

    Regards
    Roy
     

    tiwang

    Portal Member
    December 5, 2006
    30
    0
    Denmark Denmark
    hi ron
    thanks for the tip - it is from the wizard in MP - but one also need to upgrade to the latest drivers from Hauppauge to even configure it via setup utility - they are not easy to find on hauppauge page but I think it was on the US link from hauppauge I found a updated version.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D [Rejected] LAV filter setup wizard Feature Requests 1
    J Where the heck is the Client side setup? General 2
    J TV Server setup question Newcomers Forum 0
    M Initial Setup MP2 (On Wndows 10) General 2
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
    G Newb trying MP2, trouble with guide data General 5
    B Ceton infinitv channel are red not green after initial setup General 1
    Edwardfc Fanart setup/configuration General 10
    cbr954rr How to setup only german channels in online videos Plugin Development 13
    raffe How do I setup MP2 as an UPnP server? General 3
    F [solved] Dual monitor setup General 4
    M [solved] Setup Issue - Hanging on Starting Services General 3
    M mp2-setup-2.2.zip General 14
    N Setup General 17
    emphatic Mediaportal sends Windows into hibernation without being setup to do so MediaPortal 1 Talk 21
    Requiem Mediaportal setup with plugins - quo vadis? MediaPortal 1 Talk 6
    splatterpop My optimized dvb epg configuration for tv server MediaPortal 1 Talk 0
    S Gpu/hdtv/mp setup help please Newcomers Forum 3
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    M Failed Setup General 11
    U MP2 - V2.1 Setup Failed 0X80070666 MediaPortal 2.1.3 Older releases 4
    A My HTPC+NAS setup aka extending my single seat system ;) Team Lounge 8
    Top Bottom