MP stopped playing one radio stream - (1 Viewer)

cewillis

MP Donator
  • Premium Supporter
  • August 27, 2010
    327
    13
    Home Country
    United States of America United States of America
    I have two local radio streams defined, both of which have played reliably for years. Suddenly one of them won't play with the unhelpful error message attached. Nothing changed on my end before this happen. After it occurred, I updated the LAV filters - no change.

    The error.log file contains the following:
    2021-07-12 13:06:31.682181 [ERROR][MPMain(1)]: BASS: Unable to create Stream for http://stream.kjzz.org/kjzz_mp3_48.pls. Reason: BASS_ERROR_FILEOPEN.
    2021-07-12 13:06:31.683181 [ERROR][MPMain(1)]: BASS: Unable to play http://stream.kjzz.org/kjzz_mp3_48.pls. Reason: BASS_ERROR_HANDLE.

    Must be relevant - but I don't know how to fix it. Help appreciated. Logs attached, As mentioned, the other radio stream continues to play perfectly.

    Thank you.
     

    Attachments

    • kjzz no plAay.jpg
      kjzz no plAay.jpg
      361.2 KB
    • mp.zip
      12 KB
    • tv.zip
      4.8 KB

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    327
    13
    Home Country
    United States of America United States of America
    Thank you - looked like the solution, but unfortunately, I got the same error in MP.
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    327
    13
    Home Country
    United States of America United States of America
    And on kjzz.org there is yet another streamer link -- which also fails with the same error.
    This sure seems to be an MP issue, related to BASS_ERROR_FILEOPEN. and BASS_ERROR_HANDLE.

    What is the problem??
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    327
    13
    Home Country
    United States of America United States of America
    Will do as you suggest, and report back - thanks. All the links work from Firefox -- but that's not what you suggested.
    (and repeating -- my other streaming radio still works)
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    327
    13
    Home Country
    United States of America United States of America
    The only other player option I have is 'internal dshow'. Tried it - same result, Other radio stream and many music files play fine.
    All other suggestions encouraged.
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    327
    13
    Home Country
    United States of America United States of America
    Aren't there any developers of test group people here that know something about radio streams??
    Or is my problem posted in the wrong place?
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    834
    I should probably add, it does the same thing with all audio files I've tried, FLAC and MP3. I've also tried updating my drivers but no luck
    I should probably add, it does the same thing with all audio files I've tried, FLAC and MP3. I've also tried updating my drivers...
    Hi, I'm having a problem playing music in Mediaportal 1.18 It plays the first track without problems, but then stops and is unable...
    Replies
    1
    Views
    860
    Keiner eine Idee?
    Keiner eine Idee?
    Hallo zusammen, ich verwende Win7 64Bit Pro (aktueller Patch Level) und Mediaportal 1.19 um über DVB-C mir Fernsehsendungen...
    Replies
    1
    Views
    841
    Yes, I think you are right about this possibly being a Windows 10 problem. Mostly because I didn't touch MP or it's settings, it just got broken while I was away. I read somewhere (unfortunately I don't have a link to it right now) that the latest major update to Windows 10, Creators Update, removed some parts of windows file sharing...
    Yes, I think you are right about this possibly being a Windows 10 problem. Mostly because I didn't touch MP or it's settings, it...
    Running Mediaportal 1.17 On Win 10 x64 Pro since a few weeks back (updated from 1.16). Haven't had any problems. When I left home...
    Replies
    2
    Views
    1K
    How are things going Jamie? Have you given up, or are you just busy?
    How are things going Jamie? Have you given up, or are you just busy?
    I have so many symptoms that I am wondering if I shouldn't just uninstall and wipe everything and start over. #4 below is the only...
    Replies
    11
    Views
    3K
    Top Bottom