mp stopped working after reboot (1 Viewer)

iancalderban

Portal Pro
December 12, 2008
140
7
milton keynes
Home Country
United Kingdom United Kingdom
TV-Server Version: 1.0.0.0 +djblu tswriter
MediaPortal Version: 1.0.0.0
MediaPortal Skin: blue wide
Windows Version: vista sp1 ultimate
CPU Type: amd x2 4850e
HDD: samsung 1Tb spinpoint
Memory: 4GB corsair
Motherboard: gigabyte ma78gm-s2h
Video Card: integrated ATI 780g
Video Card Driver: ati 8.12
Sound Card: integrated realtek
Sound Card AC3: spdif coax
Sound Card Driver:
1. TV Card: blackgold 3450 6 in 1
1. TV Card Type: 2x dvb-t 2xdvb-s 2xanalogue
1. TV Card Driver: latest
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: cyberlink pdvd 8
MPEG2 Audio Codec:
h.264 Video Codec: cyberlink pdvd 8
Satelite/CableTV Provider: astra 28.2e
HTPC Case: antec micro fusion
Cooling: shuriken cpu@PWM,nexus@7v hdd,sharkoon 1000 @12v case, external nexus @7v av bench airflow
Power Supply: antec 350
Remote: gyration
TV: pioneer krp-500a
TV - HTPC Connection: hdmi

I was using the video editor plugin to cut a file. possibly the file had some corruption - anyway MP crashed and then my pc bluescreened and rebooted.

after reboot, MP no longer works (windows reports MP has stopped working). I did not change the configuraiton at all I just used the app...TV server is still running I just checked..

any clues in the logs attached collected by the watchdog?

last time I had this I was ina hurry and reinstalled everything as I hadn't configured much. I now have lots of config that I don't want to lose so reinstall not a popular WAF option.
Ian
 

iancalderban

Portal Pro
December 12, 2008
140
7
milton keynes
Home Country
United Kingdom United Kingdom
TV-Server Version: 1.0.0.0 +djblu tswriter
MediaPortal Version: 1.0.0.0
MediaPortal Skin: blue wide
Windows Version: vista sp1 ultimate
CPU Type: amd x2 4850e
HDD: samsung 1Tb spinpoint
Memory: 4GB corsair
Motherboard: gigabyte ma78gm-s2h
Video Card: integrated ATI 780g
Video Card Driver: ati 8.12
Sound Card: integrated realtek
Sound Card AC3: spdif coax
Sound Card Driver:
1. TV Card: blackgold 3450 6 in 1
1. TV Card Type: 2x dvb-t 2xdvb-s 2xanalogue
1. TV Card Driver: latest
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: cyberlink pdvd 8
MPEG2 Audio Codec:
h.264 Video Codec: cyberlink pdvd 8
Satelite/CableTV Provider: astra 28.2e
HTPC Case: antec micro fusion
Cooling: shuriken cpu@PWM,nexus@7v hdd,sharkoon 1000 @12v case, external nexus @7v av bench airflow
Power Supply: antec 350
Remote: gyration
TV: pioneer krp-500a
TV - HTPC Connection: hdmi

I was using the video editor plugin to cut a file. possibly the file had some corruption - anyway MP crashed and then my pc bluescreened and rebooted.

after reboot, MP no longer works (windows reports MP has stopped working). I did not change the configuraiton at all I just used the app...TV server is still running I just checked..

any clues in the logs attached collected by the watchdog?

last time I had this I was ina hurry and reinstalled everything as I hadn't configured much. I now have lots of config that I don't want to lose so reinstall not a popular WAF option.
Ian


anybody? otherwise I am restoring from latest backup in about an hour to keep the WAF score up?

Ian
 

Users who are viewing this thread

Similar threads

Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
Replies
2
Views
1K
MP1 MP2 Migrating from WMC DE
Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that are similar to hdhomerun tuner but for European DVB). But you can not use them on both systems at the same time ofc.. Means if WMC is using a tuner (e,g, for a scheduled recording) MP can't use the same...
Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that...
I have been running Windows Media Centre happily for years on Win 7 Pro, more recently with EPG123 as an intermediary providing...
Replies
43
Views
3K
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play fine. Most of the video files are Windows Media Video v8/9/10 I made sure both wmv3 wmv10 codecs in LAV and FFDshow are checked. I see that RadioTime is now a new software company called TuneIn How do I find...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
Replies
0
Views
1K
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
Ahhh, that must be a relief. :)
Ahhh, that must be a relief. :)
Apologies in advance if this isn't the right place for this question... I've been getting some weird behaviour from my HTPC...
Replies
9
Views
1K
Top Bottom